Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

http to pix 6.3 (5) not working

hi

I (10.32..64.168) can SSH into PIX but cannot HTTP into it ? I have added "http server enable" and http 10.32.0.0 255.255.252.0 inside"

inside ip of PIX =ip address inside 10.32.0.5 255.255.252.0

8 REPLIES

Re: http to pix 6.3 (5) not working

Do you see anything on the logs? Can you try using http 0 0 inside instead of the statement you use and try again

New Member

Re: http to pix 6.3 (5) not working

tried..not working

i do not see anything in logs..

pixfirewall# sh flash

flash file system: version:3 magic:0x12345679

file 0: origin: 0 length:1978424

file 1: origin: 2097152 length:44984

file 2: origin: 2228224 length:1914

file 3: origin: 0 length:0

file 4: origin: 0 length:0

file 5: origin:16646144 length:308

filter url http 0.0.0.0 0.0.0.0 0.0.0.0 0.0.0.0 allow

http server enable

http 10.32.0.0 255.255.252.0 inside

http 0.0.0.0 0.0.0.0 inside

Re: http to pix 6.3 (5) not working

What about:

logging on

logging buffered 7

try your http connection to the pix and then do a "show log" do you see anything for the ip address you are coming from?

Go ahead and run captures on the inside and see if the asa sends any weird packet.

Have you tried regenerating the rsa key?

New Member

Re: http to pix 6.3 (5) not working

it is pix not asa

Re: http to pix 6.3 (5) not working

Yes, so? captures and log are the same on the pix/asa

New Member

Re: http to pix 6.3 (5) not working

PDM is not installed in it,can I still http into it ?

Re: http to pix 6.3 (5) not working

No you need pdm to https into it...

142
Views
0
Helpful
8
Replies