Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

IOS VPN Replay check bug

I was wondering if someone could help answer my question I posted here in this document,
https://supportforums.cisco.com/docs/DOC-1655#comment-12826

I'm experiencing this bug and believe it may be causing a high cpu utilization. Does this bug mean the replay check feature is completely not functioning because I'd like to disable it.

IOS of 2 devices experiencing this issue:

ADVSECURITYK9-M Version 12.4(24)T

ADVSECURITYK9-M Version 12.4(22)YB

Thanks for any advice! -Mark

Everyone's tags (4)
2 REPLIES
Cisco Employee

IOS VPN Replay check bug

Don't believe that this causes high CPU. It may be other things that causes high CPU. You might want to open a TAC case to get that further troubleshot.

New Member

IOS VPN Replay check bug

Thank you for your reply Jennifer. I've been at this new job for 6 months now and since I started, there were always issues with the CPU on about 3 routers going above 60% utilized then back down to around 10%. In the router's logging file they all displayed this same error which made me to believe it was the issue.
I ran a show processes cpu and pasted the information to Cisco's output interpreter and this is the result:

ERROR: Total CPU Utilization is at 98% for the past 5 seconds, which is very high
(>90%).
This can cause the following symptoms:
 - Input queue drops
 - Slow performance
 - Slow response in Telnet or unable to Telnet to the router
 - Slow response on the console
 - Slow or no response to ping
 - Router doesn't send routing updates
The following processes are causing excessive CPU usage:
 PID     CPU Time     Process
   5     28.74%          Pool Manager

So it appears that the pool manager is having a problem. I've got some more investigating to do...

340
Views
0
Helpful
2
Replies
CreatePlease to create content