Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

IPSec Site-2-Site Linksys RV042 - C877 - Traffic going out plain.

For 2 days now I'm trying to establish an IPSec VPN between 4 Linksys RV042 and an Cisco 877.

Alghough the ipsec & isakmp sa are estblished, the reverse route is automaticly entered in the routing table the traffic goes out of the dialer/atm0 interface in the clear.

By debugging the only strange thing I could find from the debug was:

May 8 16:53:22.100 CEST: select crypto engine: ce_engine[3] does not accept the capabilities

Not sure what info is further required, besides below but if something is required, please shout.

crypto isakmp policy 10

hash md5

authentication pre-share

lifetime 28800

crypto isakmp key <<REMOVED>> address <<IP #1>>

crypto ipsec transform-set RV042-Transform esp-des esp-md5-hmac

!

crypto map RV042 1 ipsec-isakmp

description *** LSS - 192.168.1.0/24 ***

set peer <<IP #1>>

set security-association lifetime seconds 28800

set transform-set RV042-Transform

set pfs group1

match address IPSec-LSS-Acl

reverse-route

interface Dialer0

<<snip>>

crypto map RV042

!

ip access-list extended IPSec-LSS-Acl

remark *** Match Local => LSS01 Traffic ***

permit ip 192.168.0.0 0.0.0.255 192.168.1.0 0.0.0.255

Note: Personal project - not related to employer.

685
Views
0
Helpful
0
Replies