Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

IPsec VPN issue

I am having an issue with a windows vista ultimate laptop (32bit). I have the

vpn client version 5.0.03.0560 installed and using ipsec. The client successfully

connects and is authenticated. It gets an internal IP address from the vpn ip pool. When

using a verizon wireless aircard the client CAN communicate with internal systems, email,

file share, internal websites, etc. However, when it connects using an external

connection (onboard wireless NIC and wired NIC), home network, starbucks, etc the vpn client connects

successfully, gets an ip address from the pool, however, there is NO connectivity to

internal systems.

I took this same vpn profile .pcf and installed the same version of the vpn client on

another vista ultimate laptop and it worked fine.

The problem laptop has trend micro officescan for its virus protection/firewall and the windows

firewall is disabled. The laptop that worked correctly has the exact same set up and

versions.

Has anyone run across this issue, it is an issue with the laptop, however I can figure out

what is causing the problem with the network connectivity.

1 REPLY
Cisco Employee

Re: IPsec VPN issue

When you connect through home network etc you are behind the NATing device. You need to have NAT-T (NAT traversal) enabled on the head end.

Also, once your connection gets established do you see encap counter incrementing on the vpn client statistic section?

thanks

-Syed

119
Views
0
Helpful
1
Replies
CreatePlease to create content