Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Issue with SSL VPN and MS Exchange 2007

Hello All:

I'm having trouble having users connect to the MS Exchange server over SSL VPN. The SSL VPN connects without any issue. Once connected, users are able to ping the address of the Exchange server. However, when Exchange is started it just hangs. There is no issue with connecting to the Exchange server without the VPN. Many of users work remotely, so they are dead in the water, unless they use OWA. I read somewhere on Cisco's site that there are some issues with TLSv1, Exchange 2003 and SSL VPN in version 8.02 (which of course is the version I am running on my ASA 5540, but we are using Exchange 2007). Before I think about upgrading the ASA's OS, I was hoping that someone here could give me some aid. I've included the ASA's running config. IP's and other info have been changed to protect the innocent! :)

Thanx a lot in advance!

2 REPLIES
New Member

Re: Issue with SSL VPN and MS Exchange 2007

mark, I am having the same problem here at my office. We have 2 VPNs setup in 2 different locations on ASAs. My problem is very similar to yours except we are running IPSec VPN

The Louisville office is running:

Cisco Adaptive Security Appliance Software Version 8.0(2)

Device Manager Version 6.0(2)

The Lexington office is running:

Cisco Adaptive Security Appliance Software Version 8.0(3)

Device Manager Version 6.0(3)

If I VPN into the Louisville Office I can connect to exchange 2007 and 2003 servers with no problems at all.

If I VPN into the Lexington Office I can ONLY connect to the exchange 2003 server. If I open an outlook profile that has exchange 2007 then I am presented with an error that outlook 'is offline'.

Even though the software is outdated on the Louisville ASA, it works flawlessly.

What did you do to solve this problem? Any help is appreciated. Thanks

New Member

Re: Issue with SSL VPN and MS Exchange 2007

just to close out this thread. I was able to alleviate this problem by upgrading the ASA to 8.0(4).

219
Views
0
Helpful
2
Replies