Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Jabber secure connect not working

Hi,

I set up Anyconnect on ASA5510 and  enabled secure connect in CUCM.

I did everything as written in jabber for android administration guide and end user guide.

But when secure connect configured on my mobile, secure connect entry never created even though I entered all correct parameters such as gateway address, authentication group, username and password. Provided that jabber is working fine internally

ASA log says:

SVC message: 16/NOTICE: The user has requested to disconnect the connection.

SVC closing connection: User Requested.

WebVPN session terminated: User Requested.

I succeeded in connecting via Anyconnect app on iPhone.

So I believe Anyconnect Vpn connection has no problem. License checked.

Anybody succeeded in implementing secure connect using AAA authentication?

Everyone's tags (3)
1 REPLY
New Member

Jabber secure connect not working

Finally

It is working fine now, The issue is, I used the same SSID nameinternally and externally to simulate internal corporarte and external corporate networks but acctually it seems that Jabber caching the SSID name that used internally and not using the secure connect feature with it. when I changed the the SSID name in external network to be different than the internal network SSID name. Jabber start to use the secure connect feature and successfully connected and working fine.

543
Views
0
Helpful
1
Replies