Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

L-SL-19-SEC-K9= SKU is not supported on destination device platform2911

I have a 2911/K9 router that I am trying to do Amazon VNC for. I had been under the impression that I needed the L-SL-19-SEC-K9 license to make this work. However, when I go to the license area of Cisco and try to activate the license, I get the error:

 

"L-SL-19-SEC-K9= SKU is not supported on destination device platform2911"

 

I don't get it. Shouldn't that be the right license and shouldn't that be the right device?

1 ACCEPTED SOLUTION

Accepted Solutions
VIP Green

This is the wrong licene..

This is the wrong licene...this is for a 1900 series router.

The one you want is L-SL-29-SEC-K9=

--

Please remember to select a correct answer and rate helpful posts

-- Please remember to rate and select a correct answer
1 REPLY
VIP Green

This is the wrong licene..

This is the wrong licene...this is for a 1900 series router.

The one you want is L-SL-29-SEC-K9=

--

Please remember to select a correct answer and rate helpful posts

-- Please remember to rate and select a correct answer
272
Views
5
Helpful
1
Replies