Cisco Support Community
Community Member

L2TP over IPSec on 15.3.3M

Good day, I have a 1941 router where I manage to connect some roadwarriors using L2TP over IPSec and it works perfectly up to 15.3.2T  release.

After upgrading to 15.3.3M I am unable to have L2TP over IPSec  working, while pure LAN to LAN IPSec still works perfectly (I have some  tunnels to branch offices).

I have performed some debugs and I can  get exactly the same messagges as 15.3.2T, I have captured all the  packets on my computer and while on 15.3.2T I notice normal ESP traffic  after ISAKMP, on 15.3.3M I only capture ESP packets from my PC to the  1941 and not any packet from 1941 and my PC.

Both show crypto isakmp sa and show crypto ipsec sa show active  SAs between my PC and the 1941 so it seems that it's not a matter of  IPSec, another test I need to perform is disabling one of the two WAN  interfaces and leaving enabled only the one that I want to connect to.

Did you have any similar problem and can you share any information? Thanks in advance.

Everyone's tags (1)
Community Member

L2TP over IPSec on 15.3.3M

15.3.3M1 solves the problem.

Community Member

Hi, how you fixed it?



how you fixed it?

Community Member

Simply upgrade to newer

Simply upgrade to newer release.

CreatePlease to create content