Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

L2TP over IPsec with an ASA 5510

We've recently gotten an ASA 5510 and I'm trying to configure it to support remote access via using L2TP over IPsec, so our remote Windows XP users can just use the built-in Windows XP VPN client. Our ASA 5510 is running version 7.2(1) with the 5.2(1) ASDM.

I tired using the VPN wizard in the ASDM to get this running, and I've had no luck. So I came here, to the forums to see if anyone else is having problems. I keep seeing posts like the following, that state that the ASA 5500 series doesn't support L2TP over IPsec

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Virtual%20Private%20Networks&topic=Security&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.1ddc3c72/0#selected_message

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Network%20Infrastructure&topic=Remote%20Access&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.1ddc81d6/0#selected_message

I'm confused because I found the following documentation and tried to follow it exactly and I can't seem to get it to work.

http://www.cisco.com/en/US/products/ps6121/products_configuration_guide_chapter09186a00806a81bc.html

I guess my question is can the ASA 5510 with the 7.2(1) version and the 5.2(1) ASDM do L2TP over IPsec with the Windows XP VPN client? If so, are the direction above accurate?

Thanks

2 REPLIES
Cisco Employee

Re: L2TP over IPsec with an ASA 5510

Brian,

L2TP/IPSEC feature was introduced in 7.2(1) code on the ASA. So, if you are running 7.2(1), L2TP/IPSEC is officially supported.

Please refer the below URL for New Features in 7.2(1) code on ASA:

http://www.cisco.com/univercd/cc/td/doc/product/multisec/asa_sw/v_7_2/rel_note/asarn72.htm#wp62774

If you are running 7.0 and 7.1 code on ASA, then L2TP/IPSEC is not supported.

Let me know if it helps.

Regards,

Arul

** Please rate all helpful posts **

New Member

Re: L2TP over IPsec with an ASA 5510

So, how can I upgrade it from v7.0 to v7.2?

Thanks.

218
Views
3
Helpful
2
Replies