Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

lan to lan ipsec won't initiate from PIX

I have a pix 501 version 6.3(5) which I am using to establish 2 lan to lan vpns and provide remote access to vpn clients. This arrangement was working fine until we moved offices and changed our IP address. The far ends were changed as was the pix.

It now seems that the PIX won't initiate an ipsec connection. Remote access is fine and one of the lan to lan vpns comes up once it is initiated by the far end.

Debug shows no activity on the second vpn at all. Have I missed a setting to enable initiation. I have tried this with the old configuration and changing the external address and also with a fresh setup. Both with the same result.

Any help appreciated.

1 REPLY
Community Member

Re: lan to lan ipsec won't initiate from PIX

Sorry my mistake.

Turned out to be strange fixed routes in the only server I had access to so I wasn't generating any traffic as far as the pix was concerned.

125
Views
0
Helpful
1
Replies
CreatePlease to create content