Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ManifestTool.exe is not marked for install

Hello,

I have anyconnect vpn for work, and was having some problems with it. The problem was related to a different system that would call me, so they had me try to remove, and re add the software. When that happened, it all stopped working entirely. I cannot install the program, when i try to, it gives me the error message ManifestTool.exe is not marked for install.

 

I have scoured my computer, folders, files, registry, for anything Cisco, or ManifestTool, and what i find, i remove. Still no luck. I downloaded Revo uninstaller, it doesn't find anything, then i downloaded CCleaner, and it sees anyconnect as a program that i can try and remove, but when i try, it gives the same error message.

Any assistance, ideas, help would be greatly appreciated.

 

Thank you for your time.

3 REPLIES
Hall of Fame Super Silver

What installation file and

What installation file and method are you using as the source media?

New Member

I loosely followed the

I loosely followed the instructions on this link.  It is doe Cisco Jabber but the same applies.  I searched within the registry key they mentioned HKEY_CLASSES_ROOT\Installer\Products\ for the term Cisco.  I found one registry entry underneath that key and deleted it.  Presto, no more error messages relating to the installation of said Cisco AnyConnect VPN client.

New Member

Thanks Stevanp, This solved

Thanks Stevanp, This solved my problem. I was getting the same error while installing "anyconnect-win-3.1.06078-pre-deploy-k9.msi" on Windows 7 which previously had 3.1.05182. Deleted the registry keys and installation successful right away. 

Regards,

Rick.

 

1547
Views
5
Helpful
3
Replies
CreatePlease login to create content