Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

older version of openssl in cisco asa 5520

Hi,

Recently my security has scanned all the network devices for vulnerabilities and found that cisco asa 5520 , which we use for RAS VPN has older version of openssl. Have  to  check that and fix this problem? FYI, recently we have installed a SSL cert for webmail users.

Thanks,

Sridhar

1 REPLY
Cisco Employee

older version of openssl in cisco asa 5520

Sridhar,

W update OpenSSL libraries on our side quite often, especially if new vulnarabilities are found.

You can check recently published vulnarabilities in www.cisco.com/go/psirt (not only specific to ASA)

In general ASA 8.4 is what you should go for to have "latest and greatest" revisions of openssl and ASA code itself.

Marcin

724
Views
0
Helpful
1
Replies