Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

PIX not working well

Hi!

I have a company that complaines about unsteady connection to internet/pop3. Please look at config and tell me if you can see some error in config! The ISP supplier is working on the issue too but the old fw do not show any unstable connection to internet sp i guess it?s the pix. One user can listen to webradio without any interuptions?!

Thanks in advance!

Cheers!

PIX Version 6.3(5)

interface ethernet0 10baset

interface ethernet1 100full

nameif ethernet0 outside security0

nameif ethernet1 inside security100

enable password xxx

passwd xxx

hostname ILAB

domain-name ilab.local

fixup protocol dns maximum-length 512

fixup protocol ftp 21

fixup protocol h323 h225 1720

fixup protocol h323 ras 1718-1719

fixup protocol http 80

fixup protocol ils 389

fixup protocol rsh 514

fixup protocol rtsp 554

fixup protocol sip 5060

fixup protocol sip udp 5060

fixup protocol skinny 2000

fixup protocol smtp 25

fixup protocol sqlnet 1521

fixup protocol tftp 69

names

access-list VPN permit ip 195.30.30.0 255.255.255.0 195.30.31.0 255.255.255.0

access-list out-to-in permit icmp any any echo-reply

access-list out-to-in permit icmp any any time-exceeded

access-list outside_in permit tcp any host xxx.xxx.xxx.90 eq www

pager lines 24

logging buffered notifications

mtu outside 1500

mtu inside 1500

ip address outside xxx.xxx.xxx.82 255.255.255.240

ip address inside 195.30.30.1 255.255.255.0

ip audit info action alarm

ip audit attack action alarm

ip local pool VPNDHCP 195.30.31.10-195.30.31.20

pdm location 192.168.1.0 255.255.255.0 inside

pdm location 195.30.31.0 255.255.255.0 outside

pdm location 195.30.30.3 255.255.255.255 inside

pdm logging informational 100

pdm history enable

arp timeout 14400

global (outside) 1 interface

nat (inside) 0 access-list VPN

nat (inside) 1 0.0.0.0 0.0.0.0 0 0

static (inside,outside) tcp interface www 195.30.30.3 www netmask 255.255.255.25

5 0 0

access-group outside_in in interface outside

route outside 0.0.0.0 0.0.0.0 xxx.xxx.xxx.81 1

timeout xlate 0:05:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00

timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00

timeout sip-disconnect 0:02:00 sip-invite 0:03:00

timeout uauth 0:05:00 absolute

aaa-server TACACS+ protocol tacacs+

aaa-server TACACS+ max-failed-attempts 3

aaa-server TACACS+ deadtime 10

aaa-server RADIUS protocol radius

aaa-server RADIUS max-failed-attempts 3

aaa-server RADIUS deadtime 10

aaa-server LOCAL protocol local

http server enable

http 195.30.30.0 255.255.255.0 inside

no snmp-server location

no snmp-server contact

snmp-server community public

no snmp-server enable traps

floodguard enable

sysopt connection permit-ipsec

crypto ipsec transform-set matiasvpn esp-des esp-md5-hmac

crypto dynamic-map dynmapmatias 99 set transform-set matiasvpn

crypto map matiasmap 99 ipsec-isakmp dynamic dynmapmatias

crypto map matiasmap interface outside

isakmp enable outside

isakmp identity address

isakmp nat-traversal 20

isakmp policy 88 authentication pre-share

isakmp policy 88 encryption des

isakmp policy 88 hash md5

isakmp policy 88 group 2

isakmp policy 88 lifetime 86400

vpngroup -matIasvpn. address-pool VPNDHCP

vpngroup -matIasvpn. dns-server 195.30.30.3

vpngroup -matIasvpn. wins-server 195.30.30.3

vpngroup -matIasvpn. default-domain mattias.com

vpngroup -matIasvpn. idle-time 1800

vpngroup -matIasvpn. password ********

telnet 195.30.30.0 255.255.255.0 inside

telnet timeout 5

ssh timeout 5

console timeout 0

dhcpd auto_config outside

terminal width 80

Cryptochecksum:xxx

: end

ILAB#

2 REPLIES
Gold

Re: PIX not working well

You might be encountering the following:

http://www.cisco.com/en/US/products/hw/vpndevc/ps2030/products_tech_note09186a0080094317.shtml

Try (in configuration mode) enabling:

service resetinbound

Let me know if this resolves your problem, if it does please rate post.

Jay

Re: PIX not working well

Hi,

I see two problems:

1. Check the interfaces for errors (sh int) as the statemens below might have a mismatch with the other end (duplex/speed)

interface ethernet0 10baset

interface ethernet1 100full

2. Overload (LAN and VPN clients) and static (web server) to the same public IP (interface IP) is also problematic. You should have another Public IP from your ISP for www server. That will improve performance.

Please rate if this helped.

Regards,

Daniel

88
Views
0
Helpful
2
Replies
CreatePlease login to create content