Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Please help with L2TP over IPsec VPN config on PIX 515E v8.0(3)

Everything works with normal inbound and outbound traffic. I'm trying to get remote access VPN working using both iPhone and Windows 7 clients and they're both saying server is not responding. Debug on isakmp and ipsec and debug l2tp have no output. I also have debug level logging and the only thing it shows relating to the client is build and teardown of ICMP, nothing else. I'm trying to learn how to configure this using CLI so I don't want the help of ASDM wizards. Sanitized config is shown below. My inbound ACL on the outside interface is only for allowing server application traffic to go through but nothing else special. Please help!

Thanks in advance, -Ed

Topology: Internet --> Cable Modem --> PIX --> LAN

PIX Version 8.0(3)
!
hostname %%%
domain-name %%%
enable password %%% encrypted
names
dns-guard
!
interface Ethernet0
 nameif outside
 security-level 0
 ip address dhcp setroute
!
interface Ethernet1
 nameif inside
 security-level 100
 ip address 192.168.0.1 255.255.255.0
!
passwd %%% encrypted
boot system flash:/pix803.bin
ftp mode passive
clock timezone CST -5
dns server-group DefaultDNS
 domain-name %%%
access-list ALLOW_INBOUND %%%
pager lines 24
logging enable
logging timestamp
logging buffered warnings
logging trap errors
logging asdm warnings
logging host inside 192.168.0.2
mtu outside 1500
mtu inside 1500
ip local pool vpnpool 192.168.0.250-192.168.0.254
icmp unreachable rate-limit 1 burst-size 1
asdm image flash:/asdm-615.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 1 0.0.0.0 0.0.0.0
access-group ALLOW_INBOUND in interface outside
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
dynamic-access-policy-record DfltAccessPolicy
http server enable
http 192.168.0.0 255.255.255.0 inside
snmp-server host inside 192.168.0.2 community %%% version 2c
no snmp-server location
no snmp-server contact
snmp-server community %%%
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set homevpn esp-3des esp-sha-hmac
crypto ipsec transform-set homevpn mode transport
crypto dynamic-map dyno 10 set transform-set homevpn
crypto map vpn 20 ipsec-isakmp dynamic dyno
crypto map vpn interface outside
crypto isakmp enable outside
crypto isakmp policy 10
 authentication pre-share
 encryption 3des
 hash sha
 group 2
 lifetime 86400
crypto isakmp nat-traversal 3600
telnet timeout 5
ssh 192.168.0.0 255.255.255.0 inside
ssh timeout 60
ssh version 2
console timeout 0
l2tp tunnel hello 30
dhcpd dns 75.75.75.75 75.75.76.76
dhcpd lease 604800
!
dhcpd address 192.168.0.60-192.168.0.249 inside
dhcpd enable inside
!
threat-detection basic-threat
threat-detection statistics access-list
ntp server 108.61.73.244
group-policy vpn-policy internal
group-policy vpn-policy attributes
 vpn-tunnel-protocol l2tp-ipsec
username vpnuser password %%% nt-encrypted
username root password %%% encrypted privilege 15
tunnel-group DefaultRAGroup general-attributes
 address-pool vpnpool
 default-group-policy vpn-policy
tunnel-group DefaultRAGroup ipsec-attributes
 pre-shared-key *
tunnel-group DefaultRAGroup ppp-attributes
 authentication ms-chap-v2
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns migrated_dns_map_1
 parameters
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns migrated_dns_map_1
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect netbios
  inspect rsh
  inspect rtsp
  inspect skinny
  inspect esmtp
  inspect sqlnet
  inspect sunrpc
  inspect tftp
  inspect sip
  inspect xdmcp
  inspect icmp
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:%%%
: end
Everyone's tags (4)
441
Views
0
Helpful
0
Replies
CreatePlease to create content