Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Port-security or mac access-list on 861 or 881

Does anybody knows how to perform port security or mac access-list on LAN ports of router 861 or 881.There are commands access-list 700-799 , but I dont know how to apply that access list on configured vlan or particular port.Please help me.Is this possible?Thanks.

1 REPLY
New Member

Port-security or mac access-list on 861 or 881

Yes, that is possible. Here is a configuration example that you can use:

bridge irb
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
 ip address 1.1.1.1 255.255.255.0
 duplex auto
 speed auto
!
interface Vlan1
 no ip address
 bridge-group 1
 bridge-group 1 input-address-list 700
!
interface BVI1
 ip address 2.2.2.2 255.255.255.0
!
ip classless
!
access-list 700 permit 000f.8fc5.8820   0000.0000.0000
access-list 700 deny   0000.0000.0000   ffff.ffff.ffff
!
bridge 1 protocol ieee
bridge 1 route ip
676
Views
0
Helpful
1
Replies