Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

Problem: Cisco VPN for Mac + Google

Hello everyone,

Recently I've updated my Mac with the new Snow Leopard OS. From that day on, whenever I try to access the Google website or anything somewhat related to it I can't (Gmail, Youtube, and other sites that have Google's adds).

Before the update I used a Cisco VPN client v4.9.01.0100 for Mac and everything worked just fine. When I updated, this client wasn't compatible with the new OS so I passed to the newest version: v4.9.01.0180

The most interesting thing is that just after (5 minutes) I connect to the VPN server it works just fine. Passed that time, the browsers (I've tried Safari, Firefox,...) don't load the Google's sites.

I've tried windows with a client version 5 and it works just fine (even after many minutes). With a connection that is not VPN, it works just fine in mac also (iPhone 3G connection).

Another two facts that are also important is that when I ping through the Terminal it responds very fast. If I use the numbers from the IP, in this case: And put it on the browser it loads the website. I've already changed the DNS's, but didn't succeed.

I'm sure is something related with the configuration of the client or the OS, but I don't know what. If someone could help me I would be very glad....

Thanks for the help.

Everyone's tags (4)

Re: Problem: Cisco VPN for Mac + Google


Try the native vpn client that comes with Mac. You will have to uninstall the Cisco client first?



Community Member

Re: Problem: Cisco VPN for Mac + Google

I've already tried. But didn't succeed also... Maybe there is another way?

CreatePlease to create content