Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Problem using SDM with Site-to-Site VPN Wizard

I have a Problem with the Cisco SDM 2.5 Site-to-Site VPN

Wizard. If i click on either 'Create Site-to-Site VPN' or 'Create a Secure GRE' then click on the Launch button, nothing happens. No wizard appears and I also don't get any errors or blocked popups. I have tried several different versions of JRE and also tried reloading SDM 2.4.1 and 2.5 again. I have tried using Firefox or IE7 but still not result. THe wizard will not start. Any suggestions?

I have a 1841 series with IOS 12.4 and SDM 2.5.

Travis Hyde

2 REPLIES
New Member

Re: Problem using SDM with Site-to-Site VPN Wizard

Hi,

It is understandable that VPN configuration is easy with SDM Wizard. We faced similar issue and finally we configured site-to-site

VPN using command line. Believe me it is not very difficult.  Please refer to configuration examples on cisco.com those examples are nice and easy to understand.

Thanks

Subodh

New Member

Problem using SDM with Site-to-Site VPN Wizard

The fix for this is to uninstall current java version on local admin machine and install Java 5.0 update 16. I ran into same issue today and this resolved it.

1214
Views
0
Helpful
2
Replies