Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problem with authentication on Cisco 1802

Hi,

I have the following problem. We wanted to connect a small site using the Cisco 1802. We established a VPN connection to our Concentrator 3000. That works very fine. But the problem is, that every PC behind the 1802 can't access services like Network shares or Exchange. SAP or Internet traffic works fine. It looks like the Kerberos authentication with the AD doesn't work correctly. We looked for errors in our AD but didn't find anything. Then we connected a Cisco Pix 501 and it worked immediatley. The config of the Easy VPN Remote is exactly the same.

There is no firewall/IDS function enabled on the 1802. What is the difference and the problem?

A sniffer showed me, that there are wrong checksums and a non working acknowledge on the TCP protocol.

Firmware is up to date on both devices.

Maybe someone has a hint or solution for me.

Best regards,

Stefan Gierlichs

1 REPLY
New Member

Re: Problem with authentication on Cisco 1802

I have now tried to install the IOS image for "Advanced Enterprise Services" instead of "Advanced IP services". And oh wonder, now it works!

Is this a bug in the IP services implementation or what else? By the way, does anybody know what the difference is between these two images and the third one, the "IP Broadband"??

Thanks in advance and best regards,

Stefan

115
Views
0
Helpful
1
Replies
CreatePlease login to create content