Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Problem with Remote Desktop Connection and Windows 7 through VPN router RV042

Up until the end of December 2009, I have been using the following working network configuration:

In my office:

     A Dell Precision T3400 workstation using Windows Vista Pro 32 bits SP2

     One Linksys VPN Router model RV042 with a VPN connection made to the RV042 at home

At Home:

     A Dell Precision 380 workstation using Windows XP Pro bits SP3

     One Linksys VPN Router model RV042 with a VPN connection made to the RV042 at the office

For months, I have been using Remote Desktop Connection between the two computers without any problems. I was able to access my home computer from the office.  I was able to access my office computer from home.  Everything was going through the VPN an everything was working very well.

During Christmas vacations, I installed an additional computer at home; a Dell Precision T3500 using Windows 7 Pro 64bits.  I have tried to connect from my office to that computer using Remote Desktop connection. The session was opening but then I was getting a popup window telling me that the connection was going to end because of an encryption error.  If I was using my 1st home computer to access the T3500 (the 2 computers actually at home), no problems between the two.

Last week, my home computer using Windows XP crashed so I did reformat a new disk and I installed Windows 7 Pro 64 bits and since then, I can no longer access that computer from the office because, as with the other computer at home, I get the popup window telling me that the session is going to end because of an encryption error.

So, to resume what I have tried since the first problem event:

Header 1Header 2Header 3
Working situationFrom Office computer using Vista Pro 32 bitsTo Home computer #1 using XP Pro 32 bits
Working situationFrom Home computer #1 using XP Pro 32 bitsTo Office computer using Vista Pro 32 bits
Working situationFrom Home computer #1 using XP Pro 32 bitsTo Home computer #2 using Windows 7 Pro 64 bits
Working situationFrom Home computer #2 using Windows 7 Pro 64 bitsTo Office computer using Vista Pro 32 bits
Not workingFrom Office computer using Vista Pro 32 bitsTo Home computer #2 using Windows 7 Pro 64 bits
Not workingFrom Office computer using Vista Pro 32 bitsTo Home computer #1 using Windows 7 Pro 64 bits
Not workingFrom Office computer #2 using Windows 7 Pro 32 bitsTo Home computer #1 using Windows 7 Pro 64 bits

All these problems have started since I have been using Windows 7.  I have read somewhere on the net that if you use Windows 7 and remote desktop connection and that you a to go through a couple of Linksys devices that you may experience some problems.

If anyone has a solution to solve my problem, it would be much appreciated.

Many thanks.

Claude

2006
Views
0
Helpful
0
Replies