Cisco Support Community
Community Member

Problem with VPN on SA520

Hi, I would like your help why I have problem with vpn configuration with Shrewsoft to SA 520.

On Cisco appliance I have configured an VPN with ipsec user and PSK but when I try to connect I have in log:

2010-02-12 09:04:55: INFO:  Adding IPSec configuration with identifier "damorvpn" 2010-02-12 09:04:55: INFO:  Adding IKE configuration with identifer "myvpn" 2010-02-12 10:14:05: ERROR:  Could not find configuration for 217.x.y.z[500]

I have used the default parameter on Cisco and in vpn client I have used:

Authentication Method --> Mutual PSK+XAuth

Identification Type: FQDN -->

Remote Identity: Any

..and all parameters are default.

On Shrewsoft I have:

config loaded for site 'myvpn'

configuring client settings ...

attached to key daemon ...

peer configured

iskamp proposal configured

esp proposal configured

client configured

local id configured

pre-shared key configured

bringing up tunnel ...

negotiation timout occurred

tunnel disabled

detached from key daemon ...

I very much hope in a your help, thanks.



Community Member

Re: Problem with VPN on SA520

I am having the same problem. I have not looked to deep into this as yet. The only difference is that I am using the SA 520W. Did you ever find a fix? If I find out anything I will post here?

Community Member

Re: Problem with VPN on SA520

sorry but I haven't found a solution for this problem, if possible do you use 5505 model.



CreatePlease to create content