Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

QuickVPN and Windows 7

Hi,

For an unknown reason I have been unable to get QuickVPN
to work under Windows 7 x64. My current version of QuickVPN is 1.4.1.2 and I
have tried many different suggestions from this site.

I have the VPN client installed on a Windows XP machine
and the VPN is up in seconds. The two computers are on the same network as each
other (different to my Cisco WRVS4400n v2).

Please not that I have windows firewall enabled and all
other software firewalls turned off. I have also tried on different Windows 7
x64 and get the same results.

Please help!


Log file below.


Thanks,

Mike


2010/10/23 07:32:31 [STATUS]Remote gateway was reached by
https ...

2010/10/23 07:32:31 [STATUS]Provisioning...

2010/10/23 07:32:41 [STATUS]Success to connect.

2010/10/23 07:32:41 [STATUS]Tunnel is configured. Ping test is about to start.

2010/10/23 07:32:41 [STATUS]Verifying Network...

2010/10/23 07:32:47 [WARNING]Failed to ping remote VPN Router!

2010/10/23 07:32:50 [WARNING]Failed to ping remote VPN Router!

2010/10/23 07:32:53 [WARNING]Failed to ping remote VPN Router!

2010/10/23 07:32:56 [WARNING]Failed to ping remote VPN Router!

2010/10/23 07:32:59 [WARNING]Failed to ping remote VPN Router!

2010/10/23 07:33:04 [WARNING]Ping was blocked, which can be caused by an unexpected disconnect.

2010/10/23 07:33:19 [WARNING]Failed to ping remote VPN Router!

2010/10/23 07:33:22 [WARNING]Failed to ping remote VPN Router!

2010/10/23 07:33:25 [WARNING]Failed to ping remote VPN Router!

2010/10/23 07:33:28 [WARNING]Failed to ping remote VPN Router!

2010/10/23 07:33:31 [WARNING]Failed to ping remote VPN Router!

2010/10/23 07:33:36 [WARNING]Ping was blocked, which can be caused by an unexpected disconnect.

2010/10/23 07:35:23 [STATUS]Disconnecting...

2010/10/23 07:35:31 [STATUS]Success to disconnect.

4 REPLIES
New Member

Re: QuickVPN and Windows 7

Mike,

Just at a glance, I wanted to ask if on your WRVS4400N, do you have the Firewall setting "Block WAN Requests" Enabled or disabled?

Enabling this function will cause any pings to the WAN interface to fail.

Hope this helps.

New Member

QuickVPN and Windows 7

This is un-real... This problem has been around sense 2007 and not fixed yet. I'm having the same problem and tried everything and have been working on this for two weeks with no luck using Windows 7. It works on my laptop that has Windows XP Pro, but not the Windows 7 one.

This really makes me want to go with another company.

New Member

QuickVPN and Windows 7

Hi FloatingPoint,

did you solve your problem?

New Member

QuickVPN and Windows 7

Hi Ivan,

It seems when using Windows XP Pro, the firewall needs to be off and if your using Windows 7, the firewall needs to be on. This should be fixed by Cisco and it shouldn'r matter if the firewall is on or off.

1022
Views
0
Helpful
4
Replies
CreatePlease to create content