Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

RAdmin over site-to-site ipsec vpn error

Dear All,

I have WAN link need to be secured between 2 sites. Let's say Site A and Site B. I configure them using CSM. Here is what I see on the router :

Router Site A :

===============

crypto isakmp policy 5

encr 3des

authentication pre-share

group 5

crypto isakmp key xxx address 172.17.143.66 no-xauth

!

!

crypto ipsec transform-set CSM_TS_1 esp-3des esp-sha-hmac

!

!

crypto map CSM_CME_Serial0/0/0 1 ipsec-isakmp

set peer 172.17.143.66

set transform-set CSM_TS_1

match address CSM_IPSEC_ACL_1

reverse-route

!

interface Serial0/0/0

crypto map CSM_CME_Serial0/0/0

!

ip access-list extended CSM_IPSEC_ACL_1

permit ip 10.1.2.0 0.0.0.255 10.1.1.0 0.0.0.255

!

Router Site B:

==============

crypto isakmp policy 5

encr 3des

authentication pre-share

group 5

crypto isakmp key xxx address 172.17.143.2 no-xauth

!

!

crypto ipsec transform-set CSM_TS_1 esp-3des esp-sha-hmac

!

crypto map CSM_CME_Serial0/1/0 1 ipsec-isakmp

set peer 172.17.143.2

set transform-set CSM_TS_1

match address CSM_IPSEC_ACL_1

!

interface Serial0/1/0

crypto map CSM_CME_Serial0/1/0

!

ip access-list extended CSM_IPSEC_ACL_1

permit ip 10.1.1.0 0.0.0.255 10.1.2.0 0.0.0.255

!

All applications run well over this VPN, except RAdmin, an application to remote PCs. If I exclude RAdmin traffic to be encrypted, RAdmin runs well.

Any suggestion ?

Thanks in advance.

1 REPLY
Community Member

Re: RAdmin over site-to-site ipsec vpn error

Dear All,

I have solved this issue with this tac collection :

http://www.ciscotaccc.com/security/showcase?case=K17526466

Regards.

386
Views
0
Helpful
1
Replies
CreatePlease to create content