Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Reduntant ISP and Reduntant VPN with ASA Base License

Hi Community.

I did a configuration for Reduntant ISP and Reduntant VPN on the ASA5505 Base License.

The internet connection failover works like a charme. But the VPN didn't come up. "sh crypto isakmp sa" show up with nothing:

There are no IKEv1 SAs

There are no IKEv2 SAs

Is that a problem with the base license? Because of the base license i had to use the command: "no forward interface Vlan10" on Vlan1. Here are the relevant config:

Reduntant ASA:

interface Ethernet0/0

switchport access vlan 2

!

interface Ethernet0/1

switchport access vlan 10

!

interface Ethernet0/2

!

!

interface Vlan1

no forward interface Vlan10

nameif backup

security-level 0

ip address 212.147.34.135 255.255.255.240

!

interface Vlan2

nameif outside

security-level 0

ip address dhcp

!

interface Vlan10

nameif inside

security-level 100

ip address 10.193.168.1 255.255.255.0

Thanks and regards patrick

115
Views
0
Helpful
0
Replies