Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Remote PPTP VPN clients are not able to access other subnets

Hi

I have configured PPTP VPN on my 2801 and remote VPN clients are able to connect but they are only able to ping 192.168.1.0 subnet and they are not able to ping or access any other subnet like 172.16.1.0 and 10.10.200.0.

Please check my config and let me know what I am missing.

Current configuration : 2909 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname HQ-Router

!

boot-start-marker

boot-end-marker

!

logging message-counter syslog

enable secret 5 $1$2bVP$ZXpIl5Jd4vc6h6S2v89H.1

enable password cisco1

!

no aaa new-model

no network-clock-participate wic 1

dot11 syslog

ip source-route

!

!

ip dhcp excluded-address 192.168.1.1 192.168.1.2

ip dhcp excluded-address 172.16.1.1 172.16.1.2

ip dhcp excluded-address 192.168.1.100 192.168.1.150

!

ip dhcp pool NetPool

   network 192.168.1.0 255.255.255.0

   dns-server 203.134.24.70

   default-router 192.168.1.1

   lease 30

!

ip dhcp pool WirelessPool

   network 172.16.1.0 255.255.255.0

   dns-server 203.134.24.70

   default-router 172.16.1.1

   lease 30

!

!

ip cef

no ipv6 cef

!

multilink bundle-name authenticated

!

!

!

!

vpdn enable

!

vpdn-group 1

! Default PPTP VPDN group

accept-dialin

  protocol pptp

  virtual-template 1

!

!

!

!

!

voice-card 0

!

!

!

!

!

username cisco password 0 cisco

archive

log config

  hidekeys

!

!

!

!

!

controller E1 0/1/0

!

!

!

!

!

interface FastEthernet0/0

no ip address

shutdown

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

duplex auto

speed auto

!

interface FastEthernet0/1.10

encapsulation dot1Q 10

ip address 10.10.200.1 255.255.255.0

ip nat inside

ip virtual-reassembly

!

interface FastEthernet0/1.100

encapsulation dot1Q 100

ip address 172.16.1.1 255.255.255.0

ip nat inside

ip virtual-reassembly

!

interface FastEthernet0/1.200

encapsulation dot1Q 200

ip address 192.168.1.1 255.255.255.0

ip nat inside

ip virtual-reassembly

!

interface ATM0/2/0

no ip address

no atm restart timer

no atm ilmi-keepalive

pvc 8/35

  encapsulation aal5mux ppp dialer

  dialer pool-member 1

!

!

interface Serial0/3/0

no ip address

shutdown

no fair-queue

clock rate 2000000

!

interface Virtual-Template1

ip unnumbered Dialer0

peer default ip address pool VPNPOOL

no keepalive

ppp encrypt mppe auto

ppp authentication pap chap ms-chap

!

interface Dialer0

ip address negotiated

no ip unreachables

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication chap callin

ppp chap hostname xxxxx@xxxxx.com.au

ppp chap password 0 xxxxxxxxxx

ppp ipcp dns request

ppp ipcp address accept

!

ip local pool VPNPOOL 192.168.1.100 192.168.1.150

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 Dialer0

no ip http server

no ip http secure-server

!

!

ip nat inside source list 1 interface Dialer0 overload

!

access-list 1 permit 172.16.1.0 0.0.0.255

access-list 1 permit 192.168.1.0 0.0.0.255

access-list 1 permit 10.10.200.0 0.0.0.255

disable-eadi

!

!

!

!

!

!

control-plane

!

!

!

!

!

!

!

!

!

!

gatekeeper

shutdown

!

!

line con 0

line aux 0

line vty 0 4

password cisco1

login

!

scheduler allocate 20000 1000

end

Regards,

  • VPN
1 REPLY
New Member

Remote PPTP VPN clients are not able to access other subnets

Remote VPN client is not showing any default gateway

PPP adapter VPN Connection:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : VPN Connection
   Physical Address. . . . . . . . . :
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   IPv4 Address. . . . . . . . . . . : 192.168.1.100(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.255
   Default Gateway . . . . . . . . . :
   DNS Servers . . . . . . . . . . . : 203.134.24.70
                                       203.134.26.70
   NetBIOS over Tcpip. . . . . . . . : Enabled

245
Views
0
Helpful
1
Replies
This widget could not be displayed.