Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Remote VPN issue with Cisco 2811 router

12.3 Version

Hi all,

i am configuring site-to-site & RVPN on Cisco 2811 ISR router.My site-to-site tunnel is up and running file no issues

But i am facing difficulties with my Remote vpn

the Rvpn tunnel is up i am able to send the traffic(to the LAN interface of router)but the reply is coming from routers public ip "*(WAN interface). also i am unable to ping the remaining ip addresses in Local LAN

Please check the config :

Ex:

aaa new-model

!

!

aaa authentication login userauth local

aaa authorization network networkauth local

!

username cisco password test

!

crypto isakmp policy 10

encr 3des

hash md5

authentication pre-share

group 2

!

crypto isakmp client configuration group test

key cisco

pool remote-pool

acl 111

crypto ipsec transform-set rvpn esp-3des esp-md5-hmac

!

crypto dynamic-map dm 1

set transform-set rvpn

reverse-route

!

crypto map bind client authentication list userauth

crypto map bind isakmp authorization list networkauth

crypto map bind client configuration address respond

crypto map bind 10 ipsec-isakmp dynamic dm

ip local pool remote-pool 192.168.0.10 192.168.0.50

access-list 111 10.1.1.0 0.0.0.255 192.168.0.0 0.0.0.255.

This is the actual remote vpn configuration in my router

Please post your suggestion

Thanks,

gopikrish

1 REPLY
Bronze

Re: Remote VPN issue with Cisco 2811 router

The richest VPN feature set available for site-to-site and remote-access VPNs, with state-of-the-art firewall, intrusion prevention, and extensive Cisco IOS Software capabilities, including QoS, NAT, multicast, extensive WAN interface support, wireless support, dial backup, and advanced routing support. Customers who prefer a standalone security device should use the appliance-based solution.

203
Views
1
Helpful
1
Replies
CreatePlease to create content