Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

RV325: IPsec Tunnel fails to establish SA

Hi,

I'm trying to connect from a tablet (Windows 8, Shrewsoft VPN client) to the RV325. The tablet has IP 192.168.1.50, and the RV325 192.168.1.2 in the same subnet. The local network side of the RV325 is 192.168.2.*.

On the RV325 I have configured a VPN group with the following settings: IKE with preshared keys, lokal group subnet 192.168.2.0/255.255.255.0, remote client domain vpnShrew, IPsec phase 1: group 1 / DES / MD5, phase 2: group 1 / DES / MD5, presharedkey test, and NAT traversal.

The shrewsoft client I have configured similar, with auto config disabled, local virtual adapter 192.168.3.50, dns 192.168.2.1, authentication mutual PSK (with details from above), same for phase 1 and 2. I was basically following this guide: https://www.shrew.net/support/Howto_Linksys

When trying to connect, it looks good from Shrewsof Client side, but know connection is shown in the RV325. In the log, I find the following entry: [grpips0][1] 192.168.2.0/24=== ...192.168.1.50===? #2: [Tunnel Established] ISAKMP SA established. And after a detailed look, the Shrewsoft Client shows 0 successfull security associations.

I tried already virtually all combinations of settings, and as well the combination of PSK+XAUTH... anyone any idea what I do wrong? Or what next step I could take to narrow down the problem at least?

Thanks,

muli

Everyone's tags (3)
320
Views
0
Helpful
0
Replies
CreatePlease login to create content