Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

SA540 VPN Problems

Hi there ,

i have a SA540 with 2.1.51 firmware .

I have tried since last week to have VPN connections for remote users .

I have tried QuickVPN and shrew soft .

From what i have readed , QuickVPN need only users to be added in IPSEC users sections , but also , remote management , ping from wan has to be enabled , which can be potentially a risk .

I tried then to configure the SA540 to accept remote users from Shrew VPN client , it works , but after 2 or 3 times , i'm unable to connect VPN anymore :

Gateway not responding , and in the SA log , i have : Unable to find configuration for IP x.x.x.X

The only thig i can do is to reboot the SA , then it works again for 2 or 3 times , and stuck again .

We have extended the SA540 to 50 VPN seats .

I'm a bit lost now and don't know really what to do to configure properly the SA to accept connection from remote users with Shrew soft client .

Hope to read you soon.

François .

2 REPLIES
New Member

Re: SA540 VPN Problems

another thing : when i log in the SA , the IPSec VPN Connection Status show me 0 active connections , while in the general status , i have :

Remote Access VPN

SSL Users:                    0

IPSec Users:                     3

I don't know why i have these behaviour .

François.

edit : found for the displayed users number in the firmware release notes :

The IPSec users field shows all configured IPSec users instead of all active users on the

Dashboard page (Status > Device Status > Remote Access VPN)

New Member

SA540 VPN Problems

Ok , another piece of the puzzle :

in the VPN policie , under Local Traffic Selection , if i select subnet , for example 192.168.0.0 / 255.255.255.0 , i can connect , but if i change to single or range , the gateway is not respondig anymore to VPN connection request .

It only works if i set the parameter to subnet .

571
Views
0
Helpful
2
Replies
CreatePlease to create content