Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Site to site making problem for remote vpn

Hi,

We have a site to site VPN in Router from A to B which is working fine. Now from A site one user want to connect to remote access VPN to Site C.

but this is not happning. He is able to connect and provide login, after that he is not able to access any of the network of site C.

if we use the same from a wireless datacard or other office it is workin fine. If i remove the site to site, remote VPN is working.

Please find the configuration.

Please support me. 

Everyone's tags (4)
4 REPLIES
New Member

Site to site making problem for remote vpn

Hi,

No 1 can ????

Regards,

Satya.M

New Member

Site to site making problem for remote vpn

Hi gyus,

Please support me.

Regards,

Satya.M

Site to site making problem for remote vpn

Hello Satya,

As you are doing this over a Nat device you will need to have NAT T enabled on both ends, Your router and the other end-point of the VPN.

Regards.

Julio Carvajal
Senior Network Security and Core Specialist
CCIE #42930, 2xCCNP, JNCIP-SEC
New Member

Site to site making problem for remote vpn

Hi Carv,

Thanks for your reply. i have done finally

i used no crypto ipsec nat-transparency udp-encapsulation in my end router only.

and in remote access VPN i have enabled UDP for client configuration. the most imprtant is i have given IP add of same LAN pool to VPN user,

Regards,

Satya.M

564
Views
0
Helpful
4
Replies
CreatePlease to create content