Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Site to Site VPN working without Crypto Map (ASA 8.2(1))

Hi All,

Found a strange situation on our ASA5540 firewall :

We have couple Site to Site VPNs and also enable cleint VPN on the ASA, all are working fine. But found a Site to Site VPN is up and running without crypto map configuration. Is it possible ?

I tried to clear isa sa and clear ipsec sa then the VPN came up again. Also tested it's pingable to remote site thru the VPN.

I did see there is tunnel-group config for the VPN but didn't see any crypto map and ACL.

How does Firewall know which traffic need be encrypted to this VPN tunnel without crypto map?

Is it the bug ?

Thanks in advance,

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
VIP Green

Site to Site VPN working without Crypto Map (ASA 8.2(1))

It might be an easy vpn setup.

Could you post a running config output remove any sensitive info.  This could help us answer your question more exactly.

-- Please remember to rate and select a correct answer
2 REPLIES
VIP Green

Site to Site VPN working without Crypto Map (ASA 8.2(1))

It might be an easy vpn setup.

Could you post a running config output remove any sensitive info.  This could help us answer your question more exactly.

-- Please remember to rate and select a correct answer
New Member

Re: Site to Site VPN working without Crypto Map (ASA 8.2(1))

It's EzVPN. I checked online and found the setting. Thanks Marius !

301
Views
0
Helpful
2
Replies