Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Slow Boot of Windows after installing Anyconnect Client

We have just migrated our Windows 7 x64 SP1 machines from the Cisco IPSec client to Cisco Anyconnect  3.1.02x.

Users have immediately noticed the negative effect that the AnyConnect client upgrade has had on their machines - Adding an additional ~20 seconds to PC boot time. (NB: Boot time classified as the time it takes from power on, to the 'Ctrl+Alt+Del' logon screen).

Has anyone else encountered issues like this post migration? Anybody know of any timeout settings, or other settings that I could adjust within the AC client to reduce the impact on boot time? 

Thanks,

- Scott.

Everyone's tags (3)
5 REPLIES

Slow Boot of Windows after installing Anyconnect Client

What about AnyConnect 3.0?

Perhaps you have some unused modules installed with 3.1?

What about Eventlog? Any timeouts?

Michael

Please rate all helpful posts

Michael Please rate all helpful posts
New Member

Slow Boot of Windows after installing Anyconnect Client

I haven't tested with Anyconnect 3.0. Is there a particular reason that I should?

Good point re: the modules. The modules that I have installed (beliving that this would represent a fairly standard install) are:

Base Windows Client

Network Access Manager (Used to connect to our corporate WiFi)

Start Before Logon

DART (Not sure if I need this component?)

--Perhaps I could look at ditching SBL and DART if these are not typically installed?

I have been scanning the Windows System, Application eventlogs, as well as the Cisco Anyconnect eventlogs. I have tried to locate any mentions of a timeout, but have had no success as yet.

Setting the Cisco AnyConnect Network Access Manager, Network Access Manager Logon Module and Secure Mobility Client services to disabled has the machine booting some 20 seconds faster (of course Anyconnect client is then disabled)

I was expecting a small impact to boot time, but had not prepared our users for a 20 second increase!

- S.

Slow Boot of Windows after installing Anyconnect Client

NAM is not required for plain VPN. Also if you don't need SBL, remove it. DART is only for debugging, if all works, remove it!

Michael

Please rate all helpful posts

Michael Please rate all helpful posts
New Member

Slow Boot of Windows after installing Anyconnect Client

Bit of an update here,

I have removed SBL and DART from a couple of test machines. It sped up the boot time, but only by a few seconds.

It seems that the Network Access Manager is the problem - It is taking over 164 SECONDS to startup! We use Network Access manager to provide access to our corporate WiFi via token authentication. It is not used for wired or 3G connections.

Any further Ideas? Cisco? Help?

New Member

I'm having the exact same

I'm having the exact same problem.... on client with SSD boot times increase by 20 seconds after installing Cisco AnyConnect 3.1.... did you get this resolved??
 

1588
Views
0
Helpful
5
Replies
CreatePlease to create content