Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Slow connection over site-to-site VPN

Hi,

I have a 2901 router with an ehwic-va-dsl-m card connected to a VDSL circuit. I have a site to site VPN configured to an ASA at the main site which has a few VPNs to routers at remote offices and this is the only one having trouble. Previously they had a 2801 with a standard DSL connection at the same site, this router has come in to replace that to increase speeds and also to run as CME. with the 2801 they didn't have any issues with speed over the VPN however with this one it has, though the config has been replicated already. I initially thought it was a circuit issue however when pinging a device on the internet (not over the VPN) the speeds are significantly better over the VPN. Below is the output from those pings:

Type escape sequence to abort.

Sending 100, 100-byte ICMP Echos to 8.8.8.8, timeout is 2 seconds:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Success rate is 100 percent (100/100), round-trip min/avg/max = 44/45/48 ms

Type escape sequence to abort.

Sending 100, 100-byte ICMP Echos to 10.0.32.200, timeout is 2 seconds:

Packet sent with a source address of 10.36.100.1

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Success rate is 100 percent (100/100), round-trip min/avg/max = 60/68/80 ms

The MTU was never set on the previous router nor is set on the other routers.

show crypto IPSEC sa - shows no errors.

is there anything I could look at/debug to find out why its slow?

i've done a search but not found anything conclusive.

162
Views
0
Helpful
0
Replies
CreatePlease to create content