Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SSL VPN error: no address assigned

Hi. I've been trying for a few days now to set-up a SSL VPN via the VPN wizard of the ASDM on an ASA5510. When I try to connect to the VPN I get the "No address assigned" error. Debugging shows that the client is connecting to the DefaultWEBVPNGroup instead of the VPN I created. I tried both disabling the DefaultWEBVPNGroup and adding the created ip pool to the DefaultWEBVPNGroup but I have the same result. I also configured the NAT Exempt required and ACLs are set to permit any any on all interfaces. Anyone got any idea what's causing this problem?

1 ACCEPTED SOLUTION

Accepted Solutions

Re: SSL VPN error: no address assigned

You will need to configure an alias under your more specific connection profile and then enable the ability for users to select the profile at log on. Alternatively, you can configure a group URL to direct the user to the specific profile (ie http://vpn.vpn.com/webvpn).

Via ASDM, edit the connection profile you created and add an alias under the "Aliases" field. Under Configuration->Network (Client) Access->AnyConnect Connection Profiles, check the box next to "Allow user to select...". The group URL can be configured under the connection profile's Advanced->SSL VPN tab.

HTH

2 REPLIES

Re: SSL VPN error: no address assigned

You will need to configure an alias under your more specific connection profile and then enable the ability for users to select the profile at log on. Alternatively, you can configure a group URL to direct the user to the specific profile (ie http://vpn.vpn.com/webvpn).

Via ASDM, edit the connection profile you created and add an alias under the "Aliases" field. Under Configuration->Network (Client) Access->AnyConnect Connection Profiles, check the box next to "Allow user to select...". The group URL can be configured under the connection profile's Advanced->SSL VPN tab.

HTH

New Member

Re: SSL VPN error: no address assigned

Thank you for the response. I deleted the VPN created with the wizard and made one with the CLI, including the Alias and now it works.

901
Views
0
Helpful
2
Replies
CreatePlease login to create content