Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unable to communicate with network

Hi,

I've just setup the basic configuration of IPSec remote access VPN on our Cisco ASA 5510 using the ASDM's VPN wizard. I was able to connect to the VPN connection however I was unable to ping, telnet, ssh and etc to any devices and servers in the inside network.

I don't know where I did wrong. Need help.

Attached is the network diagram for the setup together with the portion of ASA's running config.

IPSec Test.jpg

access-list inside_nat0_outbound extended permit ip any 192.168.14.0 255.255.255.224
pager lines 24
logging enable
logging asdm informational
mtu outside 1500
mtu dmz 1500
mtu inside 1500
mtu management 1500
ip local pool IT 192.168.13.50-192.168.13.60
ip local pool IT2 192.168.14.3-192.168.14.30 mask 255.255.255.224
no failover
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-615.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (dmz) 1 192.170.3.x 255.255.255.255
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1 192.168.34.6 255.255.255.255
nat (inside) 1 192.170.2.8 255.255.255.255
nat (inside) 1 192.168.0.0 255.255.224.0
static (dmz,outside) 202.93.222.x 192.170.3.2 netmask 255.255.255.255
static (dmz,outside) 202.93.222.x 192.170.3.3 netmask 255.255.255.255
access-group outside_access_in in interface outside
access-group dmz_access_in in interface dmz
access-group inside_access_in in interface inside
route outside 0.0.0.0 0.0.0.0 202.93.222.x 1
route inside 192.168.0.0 255.255.224.0 192.168.2.1 1
route inside 192.168.32.0 255.255.224.0 192.168.2.1 1
route inside 192.170.1.0 255.255.255.224 192.168.2.1 1
route inside 192.170.2.0 255.255.255.224 192.168.2.1 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
dynamic-access-policy-record DfltAccessPolicy
aaa authentication enable console LOCAL
aaa authentication http console LOCAL
aaa authentication serial console LOCAL
aaa authentication ssh console LOCAL
http server enable
http 0.0.0.0 0.0.0.0 outside
http 192.168.1.0 255.255.255.224 management
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto ipsec transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set pfs group1
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set security-association lifetime seconds 28800
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set security-association lifetime kilobytes 4608000
crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
crypto map outside_map interface outside
crypto isakmp enable outside
crypto isakmp policy 5
authentication pre-share
encryption 3des
hash sha
group 2
lifetime 86400
crypto isakmp policy 10
authentication pre-share
encryption des
hash sha
group 2
lifetime 86400
telnet timeout 5
ssh 0.0.0.0 0.0.0.0 outside
ssh 192.168.1.0 255.255.255.224 management
ssh timeout 5
console timeout 0
threat-detection basic-threat
threat-detection statistics port
threat-detection statistics protocol
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
tftp-server inside 192.168.3.3 c:\TFTP-Root
webvpn
enable outside
csd image disk0:/securedesktop-asa-3.3.0.151-k9.pkg
svc image disk0:/anyconnect-win-2.3.0185-k9.pkg 1
svc enable
group-policy Cisco internal
group-policy Cisco attributes
wins-server value 192.170.1.x
dns-server value 192.170.1.x
vpn-tunnel-protocol IPSec
default-domain value tap.com
group-policy CiscoVPN internal
group-policy CiscoVPN attributes
vpn-tunnel-protocol svc
username pcn2 password 28TV444sdcqIf5.Z encrypted privilege 15
username azlan password L7NyfkzyxhYStM5c encrypted privilege 15
tunnel-group Cisco type remote-access
tunnel-group Cisco general-attributes
address-pool IT2
default-group-policy Cisco
tunnel-group Cisco ipsec-attributes
pre-shared-key *
tunnel-group CiscoASA type remote-access
tunnel-group CiscoASA general-attributes
address-pool IT2
default-group-policy CiscoVPN
tunnel-group TestCisco type remote-access
tunnel-group TestCisco general-attributes
address-pool IT2
tunnel-group TestCisco ipsec-attributes
pre-shared-key *

1 REPLY
Cisco Employee

Re: Unable to communicate with network

Hi,

I see a problem with your nat0 statmemt.

I would advise to turn on logging on informational level and check what's going on in logs.

Built/Denied messages will be probably the most interesting.

Marcin

502
Views
0
Helpful
1
Replies