Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unable to connect to L2TP VPN Server iOS 15

Hello all,

 

I've been struggling to upgrade my Cisco 2811ISR from iOS 12 to 15 and am just running into an issue connecting to my site-to-site L2TP VPN server on hte new firmware.  I am using the advanced IP services firmware (both within iOS 12 and 15)  and I am using identical configurations on both operating systems.  For what it's worth the server is running Mikrotik RouterOS but since everything is working great in iOS 12 I don't think it's a server-side issue.  Here's my running config:

Current configuration : 4574 bytes
!
! Last configuration change at 17:21:33 PDT Thu Aug 28 2014
!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 <removed>
!
aaa new-model
!
!
!
aaa session-id common
!
clock timezone PST -8 0
clock summer-time PDT recurring
!
dot11 syslog
ip source-route
!
!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 10.50.0.1 10.50.0.100
ip dhcp excluded-address 10.50.0.200 10.50.0.255
!
ip dhcp pool dhcp
   network 10.50.0.0 255.255.255.0
   default-router 10.50.0.2
   dns-server 10.50.0.2 10.20.0.13 208.67.222.220
   lease 10
!
ip dhcp pool static
   host 10.50.0.100 255.255.255.0
   client-identifier 0100.13b6.0fec.0b
   default-router 10.50.0.2
   dns-server 208.67.222.220 208.67.220.222
!
!
!
ip name-server 10.20.0.13
ip address-pool dhcp-pool
no ipv6 cef
l2tp-class L2TPVPN
 hidden
!
!
multilink bundle-name authenticated
!
!
!
key chain rip
 key 1
  key-string 7 <removed>
!
!
voice-card 0
!
crypto pki token default removal timeout 0
!
!
license udi pid CISCO2811 sn <removed>
archive
 log config
  hidekeys
username admin password 7 <removed>
!
redundancy
!
!
ip ssh authentication-retries 4
pseudowire-class L2TPVPN-PW
 encapsulation l2tpv2
 ip local interface FastEthernet0/0
 ip pmtu
 ip dfbit set
 ip tos reflect
!
!
!
crypto isakmp policy 1
 encr 3des
 hash md5
 authentication pre-share
 group 2
crypto isakmp key <removed> address 0.0.0.0 0.0.0.0
!
crypto ipsec security-association idle-time 600
!
crypto ipsec transform-set vpn esp-3des esp-md5-hmac
 mode transport
!
crypto map vpn 1 ipsec-isakmp
 description to Mikrotik
 set peer 10.254.254.132
 set transform-set vpn
 set pfs group2
 match address mikrotik_peer
!
!
interface Tunnel1
 ip address 10.254.253.122 255.255.255.252
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip mtu 1480
 ip rip v2-broadcast
 ip rip authentication mode md5
 ip rip authentication key-chain rip
 ip tcp adjust-mss 1400
 load-interval 30
 tunnel source 10.254.254.133
 tunnel mode ipip
 tunnel destination 10.254.254.132
 hold-queue 1024 in
 hold-queue 1024 out
!
interface FastEthernet0/0
 description WAN
 ip address dhcp
 ip access-group blocked_ports in
 ip nat outside
 ip virtual-reassembly in
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 10.50.0.2 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
 duplex auto
 speed auto
!
interface Serial0/1/0
 no ip address
 shutdown
!
interface Virtual-PPP1
 ip address negotiated
 ip mtu 1460
 ip tcp adjust-mss 1420
 ppp authentication ms-chap-v2 callin
 ppp chap hostname CiscoTest
 ppp chap password 7 <removed>
 no cdp enable
 pseudowire 107.155.64.19 11 pw-class L2TPVPN-PW
 crypto map vpn
!
interface Dialer0
 no ip address
!
router rip
 version 2
 network 10.0.0.0
 no auto-summary
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip dns server
ip nat inside source list 1 interface FastEthernet0/0 overload
ip nat inside source static tcp 10.50.0.100 5201 interface FastEthernet0/0 5201
ip route 10.254.254.132 255.255.255.255 Virtual-PPP1
!
i
ip access-list extended blocked_ports
 deny   tcp any any eq 22
 deny   tcp any any eq www
 deny   tcp any any eq 443
 deny   tcp any any eq ftp
 deny   tcp any any eq telnet
 deny   tcp any any eq 162
 deny   udp any any eq snmptrap
 deny   udp any any eq snmp
 deny   tcp any any eq 199
 deny   udp any any eq 199
 permit ip any any
ip access-list extended mikrotik_peer
 permit ipinip host 10.254.254.133 host 10.254.254.132
!
logging esm config
access-list 1 permit 10.50.0.0 0.0.0.255
!
!
!
!
snmp-server community vpn RO
snmp-server location Nanaimo
snmp-server contact chris
snmp-server chassis-id kerbin
!
!
!
control-plane
!
!
voice-port 0/0/0
!
voice-port 0/0/1
!
voice-port 0/0/2
!
voice-port 0/0/3
!
!
!
mgcp profile default
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
 transport input ssh
!
scheduler allocate 20000 1000
end

 

 

And here's the debug log once I bring up the virtual-ppp1 interface:

*Aug 29 04:02:57.103: XC L2TP: uid:1[107.155.64.19/11] Mapped to session with socket 00001000
*Aug 29 04:02:57.107: XC L2TP: uid:1[107.155.64.19/11] CLIENT: remove server 00008000
*Aug 29 04:02:57.107: XC L2TP: uid:1[107.155.64.19/11] Received L2TUN message <CDN - Session Disconnected>
*Aug 29 04:02:57.107: XC L2TP: uid:1[107.155.64.19/11]  socket 00001000
*Aug 29 04:02:57.107: XC L2TP: uid:1[107.155.64.19/11]  server 00008000
*Aug 29 04:02:57.107: XC L2TP: uid:1[107.155.64.19/11] Event <L2TUN Socket Session Disconnected>, state Established -> Connecting
*Aug 29 04:02:57.107: XC L2TP: uid:1[107.155.64.19/11] PW-MGMT: PW peer 107.155.64.19, vcid 11
*Aug 29 04:02:57.107: XC L2TP: uid:1[107.155.64.19/11] PW-MGMT:   Reason [Remote VC DOWN]
*Aug 29 04:02:57.107: XC L2TP: uid:1[107.155.64.19/11] PW-MGMT:   Local VC UP, Remote VC DOWN
*Aug 29 04:02:57.107: XC L2TP: uid:1[107.155.64.19/11] PW-MGMT:   Established NO
*Aug 29 04:02:57.107: XC L2TP: uid:1[107.155.64.19/11] PW-MGMT:   Overall PW state now DOWN
*Aug 29 04:02:57.107: L2TP peer 107.155.64.19 vcid 11, Remote VC DOWN, VC state DOWN
*Aug 29 04:02:57.107: XC L2TP: uid:1[107.155.64.19/11] Tell MIB that PW peer 107.155.64.19, vcid 11 is DOWN
*Aug 29 04:02:57.107: XC L2TP: uid:1[107.155.64.19/11] STATUS: remote AC DOWN
*Aug 29 04:02:57.107: XC L2TP: uid:1[107.155.64.19/11] STATUS: Sending circuit status Circuit Down
*Aug 29 04:02:57.107: XC L2TP: Sending L2TUN message <Circuit Status>
*Aug 29 04:02:57.107: XC L2TP: uid:1[107.155.64.19/11] L2TUN socket 00001000 session disconnected
*Aug 29 04:02:57.107: XC L2TP: uid:1[107.155.64.19/11]       server 00000000
*Aug 29 04:02:57.107: XC L2TP: uid:1[107.155.64.19/11]   reason: "socket disconnect: No disconnect reason given"
*Aug 29 04:02:57.107: XC L2TP: uid:1[107.155.64.19/11]   source: socket
*Aug 29 04:02:57.107: XC L2TP: uid:1[107.155.64.19/11] socket disconnected
*Aug 29 04:02:57.107: XC L2TP: uid:1[107.155.64.19/11] Implied dataplane DOWN [sock not conn]
*Aug 29 04:02:57.107: XC L2TP: uid:1[107.155.64.19/11] PW-MGMT: PW peer 107.155.64.19, vcid 11
*Aug 29 04:02:57.107: XC L2TP: uid:1[107.155.64.19/11] PW-MGMT:   Reason [Protocol DOWN]
*Aug 29 04:02:57.111: XC L2TP: uid:1[107.155.64.19/11] PW-MGMT:   Local VC UP, Remote VC DOWN
*Aug 29 04:02:57.111: XC L2TP: uid:1[107.155.64.19/11] PW-MGMT:   Established NO
*Aug 29 04:02:57.111: XC L2TP: uid:1[107.155.64.19/11] PW-MGMT:   No change in PW state
*Aug 29 04:02:57.111: XC L2TP: uid:1[107.155.64.19/11] Event <Start Connect Timer>, state Connecting -> Waiting for timer to connect
*Aug 29 04:02:57.111: L2TUN Sess API: session [1265024724], event server response, state open -> open
*Aug 29 04:02:57.111: Vp1 LCP: Event[CLOSE] State[Closing to Closing]
*Aug 29 04:02:57.111: Vp1 PPP: Phase is TERMINATING
*Aug 29 04:02:57.111: Vp1 LCP: Event[DOWN] State[Closing to Initial]
*Aug 29 04:02:57.115: Vp1 PPP: Phase is DOWN
*Aug 29 04:03:00.155: XC L2TP: uid:1[107.155.64.19/11] Event <Connect Timer Expired>, state Waiting for timer to connect -> Connecting
*Aug 29 04:03:00.155: XC L2TP: uid:1[107.155.64.19/11] L2TUN socket 00001000 session connect requested
*Aug 29 04:03:00.155: XC L2TP: uid:1[107.155.64.19/11]  AD 0 DN 0 Cng 1 Wtm 0 Est 0
*Aug 29 04:03:00.291: XC L2TP: uid:1[107.155.64.19/11] Mapped to session with socket 00001000
*Aug 29 04:03:00.291: XC L2TP: uid:1[107.155.64.19/11] Received L2TUN message <SLI - Session Circuit Status>
*Aug 29 04:03:00.291: XC L2TP: uid:1[107.155.64.19/11]  socket 00001000
*Aug 29 04:03:00.291: XC L2TP: uid:1[107.155.64.19/11]  server 00008000
*Aug 29 04:03:00.291: XC L2TP: uid:1[107.155.64.19/11] Event <SLI - L2TUN Socket Session Circuit Status>, state Connecting -> Connecting
*Aug 29 04:03:00.291: XC L2TP: uid:1[107.155.64.19/11] PW-MGMT: PW peer 107.155.64.19, vcid 11
*Aug 29 04:03:00.291: XC L2TP: uid:1[107.155.64.19/11] PW-MGMT:   Reason [Remote VC UP]
*Aug 29 04:03:00.291: XC L2TP: uid:1[107.155.64.19/11] PW-MGMT:   Local VC UP, Remote VC UP
*Aug 29 04:03:00.291: XC L2TP: uid:1[107.155.64.19/11] PW-MGMT:   Established NO
*Aug 29 04:03:00.291: XC L2TP: uid:1[107.155.64.19/11] PW-MGMT:   No change in PW state
*Aug 29 04:03:00.291: XC L2TP: uid:1[107.155.64.19/11] STATUS: remote AC UP
*Aug 29 04:03:00.295: XC L2TP: uid:1[107.155.64.19/11] Hold dataplane DOWN [sock not conn]
*Aug 29 04:03:00.295: XC L2TP: uid:1[107.155.64.19/11] STATUS: Sending circuit status Circuit Up
*Aug 29 04:03:00.295: XC L2TP: Sending L2TUN message <Circuit Status>
*Aug 29 04:03:00.295: XC L2TP: uid:1[107.155.64.19/11] Mapped to session with socket 00001000
*Aug 29 04:03:00.295: XC L2TP: uid:1[107.155.64.19/11] CLIENT: add server 00008000 -> session 00001000
*Aug 29 04:03:00.295: XC L2TP: uid:1[107.155.64.19/11] Received L2TUN message <xCRP - Session Connecting>
*Aug 29 04:03:00.295: XC L2TP: uid:1[107.155.64.19/11]  socket 00001000
*Aug 29 04:03:00.295: XC L2TP: uid:1[107.155.64.19/11]  server 00008000
*Aug 29 04:03:00.295: XC L2TP: uid:1[107.155.64.19/11] Event <L2TUN Socket Session Connecting>, state Connecting -> Connecting
*Aug 29 04:03:00.295: XC L2TP: uid:1[107.155.64.19/11] L2TUN socket 00001000 session connect continue requested
*Aug 29 04:03:00.295: XC L2TP: uid:1[107.155.64.19/11] socket connected
*Aug 29 04:03:00.295: XC L2TP: uid:1[107.155.64.19/11] Bring dataplane UP
*Aug 29 04:03:00.295: L2TUN Sess API: session [1265024724], event server response, state open -> open
*Aug 29 04:03:00.299: PPP: Alloc Context [4973D27C]
*Aug 29 04:03:00.299: ppp1 PPP: Phase is ESTABLISHING
*Aug 29 04:03:00.299: Vp1 PPP: Using default call direction
*Aug 29 04:03:00.299: Vp1 PPP: Treating connection as a dedicated line
*Aug 29 04:03:00.299: Vp1 PPP: Session handle[31000004] Session id[1]
*Aug 29 04:03:00.299: Vp1 LCP: Event[OPEN] State[Initial to Starting]
*Aug 29 04:03:00.303: Vp1 LCP: O CONFREQ [Starting] id 1 len 15
*Aug 29 04:03:00.303: Vp1 LCP:    AuthProto CHAP (0x0305C22305)
*Aug 29 04:03:00.303: Vp1 LCP:    MagicNumber 0x236C2EF4 (0x0506236C2EF4)
*Aug 29 04:03:00.303: Vp1 LCP: Event[UP] State[Starting to REQsent]
*Aug 29 04:03:00.307: XC L2TP: uid:1[107.155.64.19/11] Mapped to session with socket 00001000
*Aug 29 04:03:00.307: XC L2TP: uid:1[107.155.64.19/11] Received L2TUN message <xCCN - Session Connected>
*Aug 29 04:03:00.307: XC L2TP: uid:1[107.155.64.19/11]  socket 00001000
*Aug 29 04:03:00.307: XC L2TP: uid:1[107.155.64.19/11]  server 00008000
*Aug 29 04:03:00.307: XC L2TP: uid:1[107.155.64.19/11] Event <L2TUN Socket Session Connected>, state Connecting -> Established
*Aug 29 04:03:00.307: XC L2TP: uid:1[107.155.64.19/11] PW-MGMT: PW peer 107.155.64.19, vcid 11
*Aug 29 04:03:00.307: XC L2TP: uid:1[107.155.64.19/11] PW-MGMT:   Reason [Protocol UP]
*Aug 29 04:03:00.307: XC L2TP: uid:1[107.155.64.19/11] PW-MGMT:   Overall PW state now UP
*Aug 29 04:03:00.307: L2TP peer 107.155.64.19 vcid 11, Protocol UP, VC state UP
*Aug 29 04:03:00.307: XC L2TP: uid:1[107.155.64.19/11] Tell MIB that PW peer 107.155.64.19, vcid 11 is UP
*Aug 29 04:03:01.455: Vp1 LCP: I CONFREQ [REQsent] id 1 len 19
*Aug 29 04:03:01.455: Vp1 LCP:    AuthProto MS-CHAP-V2 (0x0305C22381)
*Aug 29 04:03:01.455: Vp1 LCP:    MRU 1450 (0x010405AA)
*Aug 29 04:03:01.455: Vp1 LCP:    MagicNumber 0x34CDF710 (0x050634CDF710)
*Aug 29 04:03:01.455: Vp1 LCP: O CONFNAK [REQsent] id 1 len 8
*Aug 29 04:03:01.455: Vp1 LCP:    MRU 1500 (0x010405DC)
*Aug 29 04:03:01.455: Vp1 LCP: Event[Receive ConfReq-] State[REQsent to REQsent]
*Aug 29 04:03:01.587: Vp1 LCP: I CONFREQ [REQsent] id 2 len 15
*Aug 29 04:03:01.587: Vp1 LCP:    AuthProto MS-CHAP-V2 (0x0305C22381)
*Aug 29 04:03:01.587: Vp1 LCP:    MagicNumber 0x34CDF710 (0x050634CDF710)
*Aug 29 04:03:01.587: Vp1 LCP: O CONFACK [REQsent] id 2 len 15
*Aug 29 04:03:01.587: Vp1 LCP:    AuthProto MS-CHAP-V2 (0x0305C22381)
*Aug 29 04:03:01.587: Vp1 LCP:    MagicNumber 0x34CDF710 (0x050634CDF710)
*Aug 29 04:03:01.587: Vp1 LCP: Event[Receive ConfReq+] State[REQsent to ACKsent]
*Aug 29 04:03:02.299: Vp1 LCP: O CONFREQ [ACKsent] id 2 len 15
*Aug 29 04:03:02.299: Vp1 LCP:    AuthProto CHAP (0x0305C22305)
*Aug 29 04:03:02.299: Vp1 LCP:    MagicNumber 0x236C2EF4 (0x0506236C2EF4)
*Aug 29 04:03:02.299: Vp1 LCP: Event[Timeout+] State[ACKsent to ACKsent]
*Aug 29 04:03:02.439: Vp1 LCP: I CONFREJ [ACKsent] id 2 len 9
*Aug 29 04:03:02.439: Vp1 LCP:    AuthProto CHAP (0x0305C22305)
*Aug 29 04:03:02.439: Vp1 LCP: O CONFREQ [ACKsent] id 3 len 15
*Aug 29 04:03:02.439: Vp1 LCP:    AuthProto CHAP (0x0305C22305)
*Aug 29 04:03:02.439: Vp1 LCP:    MagicNumber 0x236C2EF4 (0x0506236C2EF4)
*Aug 29 04:03:02.439: Vp1 LCP: Event[Receive ConfNak/Rej] State[ACKsent to ACKsent]
*Aug 29 04:03:02.539: Vp1 LCP: I CONFREQ [ACKsent] id 3 len 15
*Aug 29 04:03:02.539: Vp1 LCP:    AuthProto MS-CHAP-V2 (0x0305C22381)
*Aug 29 04:03:02.539: Vp1 LCP:    MagicNumber 0x34CDF710 (0x050634CDF710)
*Aug 29 04:03:02.539: Vp1 LCP: O CONFACK [ACKsent] id 3 len 15
*Aug 29 04:03:02.539: Vp1 LCP:    AuthProto MS-CHAP-V2 (0x0305C22381)
*Aug 29 04:03:02.539: Vp1 LCP:    MagicNumber 0x34CDF710 (0x050634CDF710)
*Aug 29 04:03:02.539: Vp1 LCP: Event[Receive ConfReq+] State[ACKsent to ACKsent]
*Aug 29 04:03:02.567: Vp1 LCP: I CONFREJ [ACKsent] id 3 len 9
*Aug 29 04:03:02.567: Vp1 LCP:    AuthProto CHAP (0x0305C22305)
*Aug 29 04:03:02.567: Vp1 LCP: O CONFREQ [ACKsent] id 4 len 15
*Aug 29 04:03:02.567: Vp1 LCP:    AuthProto CHAP (0x0305C22305)
*Aug 29 04:03:02.567: Vp1 LCP:    MagicNumber 0x236C2EF4 (0x0506236C2EF4)
*Aug 29 04:03:02.567: Vp1 LCP: Event[Receive ConfNak/Rej] State[ACKsent to ACKsent]
*Aug 29 04:03:02.695: Vp1 LCP: I CONFREJ [ACKsent] id 4 len 9
*Aug 29 04:03:02.695: Vp1 LCP:    AuthProto CHAP (0x0305C22305)
*Aug 29 04:03:02.695: Vp1 LCP: O CONFREQ [ACKsent] id 5 len 15
*Aug 29 04:03:02.695: Vp1 LCP:    AuthProto CHAP (0x0305C22305)
*Aug 29 04:03:02.695: Vp1 LCP:    MagicNumber 0x236C2EF4 (0x0506236C2EF4)
*Aug 29 04:03:02.695: Vp1 LCP: Event[Receive ConfNak/Rej] State[ACKsent to ACKsent]
*Aug 29 04:03:02.827: Vp1 LCP: I CONFREJ [ACKsent] id 5 len 9
*Aug 29 04:03:02.827: Vp1 LCP:    AuthProto CHAP (0x0305C22305)
*Aug 29 04:03:02.827: Vp1 LCP: O CONFREQ [ACKsent] id 6 len 15
*Aug 29 04:03:02.827: Vp1 LCP:    AuthProto CHAP (0x0305C22305)
*Aug 29 04:03:02.827: Vp1 LCP:    MagicNumber 0x236C2EF4 (0x0506236C2EF4)
*Aug 29 04:03:02.827: Vp1 LCP: Event[Receive ConfNak/Rej] State[ACKsent to ACKsent]
*Aug 29 04:03:02.951: Vp1 LCP: I CONFREJ [ACKsent] id 6 len 9
*Aug 29 04:03:02.951: Vp1 LCP:    AuthProto CHAP (0x0305C22305)
*Aug 29 04:03:02.951: Vp1 LCP: O CONFREQ [ACKsent] id 7 len 15
*Aug 29 04:03:02.955: Vp1 LCP:    AuthProto CHAP (0x0305C22305)
*Aug 29 04:03:02.955: Vp1 LCP:    MagicNumber 0x236C2EF4 (0x0506236C2EF4)
*Aug 29 04:03:02.955: Vp1 LCP: Event[Receive ConfNak/Rej] State[ACKsent to ACKsent]
*Aug 29 04:03:03.083: Vp1 LCP: I CONFREJ [ACKsent] id 7 len 9
*Aug 29 04:03:03.083: Vp1 LCP:    AuthProto CHAP (0x0305C22305)
*Aug 29 04:03:03.083: Vp1 LCP: O CONFREQ [ACKsent] id 8 len 15
*Aug 29 04:03:03.083: Vp1 LCP:    AuthProto CHAP (0x0305C22305)
*Aug 29 04:03:03.083: Vp1 LCP:    MagicNumber 0x236C2EF4 (0x0506236C2EF4)
*Aug 29 04:03:03.083: Vp1 LCP: Event[Receive ConfNak/Rej] State[ACKsent to ACKsent]
*Aug 29 04:03:03.211: Vp1 LCP: I CONFREJ [ACKsent] id 8 len 9
*Aug 29 04:03:03.211: Vp1 LCP:    AuthProto CHAP (0x0305C22305)
*Aug 29 04:03:03.211: Vp1 LCP: O CONFREQ [ACKsent] id 9 len 15
*Aug 29 04:03:03.211: Vp1 LCP:    AuthProto CHAP (0x0305C22305)
*Aug 29 04:03:03.211: Vp1 LCP:    MagicNumber 0x236C2EF4 (0x0506236C2EF4)
*Aug 29 04:03:03.211: Vp1 LCP: Event[Receive ConfNak/Rej] State[ACKsent to ACKsent]
*Aug 29 04:03:03.359: Vp1 LCP: I CONFREJ [ACKsent] id 9 len 9
*Aug 29 04:03:03.359: Vp1 LCP:    AuthProto CHAP (0x0305C22305)
*Aug 29 04:03:03.359: Vp1 LCP: O CONFREQ [ACKsent] id 10 len 15
*Aug 29 04:03:03.359: Vp1 LCP:    AuthProto CHAP (0x0305C22305)
*Aug 29 04:03:03.359: Vp1 LCP:    MagicNumber 0x236C2EF4 (0x0506236C2EF4)
*Aug 29 04:03:03.359: Vp1 LCP: Event[Receive ConfNak/Rej] State[ACKsent to ACKsent]
*Aug 29 04:03:03.491: Vp1 LCP: I CONFREJ [ACKsent] id 10 len 9
*Aug 29 04:03:03.491: Vp1 LCP:    AuthProto CHAP (0x0305C22305)
*Aug 29 04:03:03.491: Vp1 LCP: O CONFREQ [ACKsent] id 11 len 15
*Aug 29 04:03:03.491: Vp1 LCP:    AuthProto CHAP (0x0305C22305)
*Aug 29 04:03:03.491: Vp1 LCP:    MagicNumber 0x236C2EF4 (0x0506236C2EF4)
*Aug 29 04:03:03.491: Vp1 LCP: Event[Receive ConfNak/Rej] State[ACKsent to ACKsent]
*Aug 29 04:03:03.623: Vp1 LCP: I CONFREJ [ACKsent] id 11 len 9
*Aug 29 04:03:03.623: Vp1 LCP:    AuthProto CHAP (0x0305C22305)
*Aug 29 04:03:03.623: Vp1 LCP: Received too many CONFREJs.  Closing CP
*Aug 29 04:03:03.623: Vp1 PPP DISC: LCP failed to negotiate
*Aug 29 04:03:03.623: Vp1 PPP: Sending Acct Event[Down] id[10]
*Aug 29 04:03:03.623: PPP: NET STOP send to AAA.
*Aug 29 04:03:03.623: Vp1 LCP: Event[CLOSE] State[ACKsent to Closing]
*Aug 29 04:03:04.011: Vp1 LCP: I CONFREQ [Closing] id 4 len 15
*Aug 29 04:03:04.011: Vp1 LCP:    AuthProto MS-CHAP-V2 (0x0305C22381)
*Aug 29 04:03:04.011: Vp1 LCP:    MagicNumber 0x34CDF710 (0x050634CDF710)
*Aug 29 04:03:04.011: Vp1 LCP: Event[Receive ConfReq+] State[Closing to Closing]
*Aug 29 04:03:05.499: Vp1 LCP: Event[Timeout+] State[Closing to Closing]
*Aug 29 04:03:06.515: Vp1 LCP: I CONFREQ [Closing] id 5 len 15
*Aug 29 04:03:06.515: Vp1 LCP:    AuthProto MS-CHAP-V2 (0x0305C22381)
*Aug 29 04:03:06.515: Vp1 LCP:    MagicNumber 0x34CDF710 (0x050634CDF710)
*Aug 29 04:03:06.515: Vp1 LCP: Event[Receive ConfReq+] State[Closing to Closing]
*Aug 29 04:03:09.483: Vp1 LCP: I CONFREQ [Closing] id 6 len 15
*Aug 29 04:03:09.483: Vp1 LCP:    AuthProto MS-CHAP-V2 (0x0305C22381)
*Aug 29 04:03:09.483: Vp1 LCP:    MagicNumber 0x34CDF710 (0x050634CDF710)
*Aug 29 04:03:09.483: Vp1 LCP: Event[Receive ConfReq+] State[Closing to Closing]
*Aug 29 04:03:14.891: Vp1 LCP: I CONFREQ [Closing] id 7 len 15
*Aug 29 04:03:14.891: Vp1 LCP:    AuthProto MS-CHAP-V2 (0x0305C22381)
*Aug 29 04:03:14.891: Vp1 LCP:    MagicNumber 0x34CDF710 (0x050634CDF710)
*Aug 29 04:03:14.891: Vp1 LCP: Event[Receive ConfReq+] State[Closing to Closing]
*Aug 29 04:03:22.919: Vp1 LCP: I CONFREQ [Closing] id 8 len 15
*Aug 29 04:03:22.919: Vp1 LCP:    AuthProto MS-CHAP-V2 (0x0305C22381)
*Aug 29 04:03:22.919: Vp1 LCP:    MagicNumber 0x34CDF710 (0x050634CDF710)
*Aug 29 04:03:22.919: Vp1 LCP: Event[Receive ConfReq+] State[Closing to Closing]
*Aug 29 04:03:33.403: Vp1 LCP: I CONFREQ [Closing] id 9 len 15
*Aug 29 04:03:33.407: Vp1 LCP:    AuthProto MS-CHAP-V2 (0x0305C22381)
*Aug 29 04:03:33.407: Vp1 LCP:    MagicNumber 0x34CDF710 (0x050634CDF710)
*Aug 29 04:03:33.407: Vp1 LCP: Event[Receive ConfReq+] State[Closing to Closing]
*Aug 29 04:03:51.375: Vp1 LCP: I CONFREQ [Closing] id 10 len 15
*Aug 29 04:03:51.375: Vp1 LCP:    AuthProto MS-CHAP-V2 (0x0305C22381)
*Aug 29 04:03:51.375: Vp1 LCP:    MagicNumber 0x34CDF710 (0x050634CDF710)
*Aug 29 04:03:51.375: Vp1 LCP: Event[Receive ConfReq+] State[Closing to Closing]

 

 

Any advice that anyone can offer for troubleshooting this issue would be greatly appreciated.

 

 

  • VPN
124
Views
0
Helpful
0
Replies
This widget could not be displayed.