Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Unable to connect to RVS4000

At our church we've been using an RVS4000 for almost 2 years and have been very happy with it and it works quite well. We had a new staff member come aboard and I set up his XP PC with the Cisco QuickVPN client so he could remote in from home. But when he tries to connect, he gets the standard error message right after the client displays the "connecting..." message. It never gets to the Provisioning or Activating Policy messages. It's as if he never even starts talking to the router.

I've made sure that the client certificate is in the correct program folder and I went over the settings and verified the username, Server Address, Port for QuickVPN is 443, and the User DNS Remote Server box is checked. I changed the password to make sure that what he is using is correct. He has no trouble with general internet access.

So I'm stumped as to what could be the problem. The only thing I can think of is that there is a setting in his home router that is not allowing the Cicso client to get out to the internet though typically traffic originating on the LAN side is allowed out. On my home routers I've had there's a setting for VPN Passthrough which I'm not sure if that's for allowing outgoing or incoming VPN traffic. The manual leads me to believe it's for outgoing VPN traffic.

Anyway, I tried to help him see if there was a VPN Passthrough setting on his router but he couldn't find it and doesn't have the manual and there are no help screens. The router was a clearance one from CompUSA and only says it's a CompUSA brand, not even a model or serial number on it.

Could this lack of a VPN Passthrough setting be blocking his attempts to use the Cicso QuickVPN Client? I told him to try connecting his PC directly to his modem, bypassing the router, and see if that helps. If it does then he just needs to get another router. But if it doesn't help, then I don't know what else to do to help him since all the XP PCs I've run the Client on have worked fine.

JL

294
Views
0
Helpful
0
Replies
CreatePlease to create content