Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

unable to establish vpn error with anyconnect

I'm using the cisco anyconnect client and when forming a connection I recieve "unable to establish vpn". However, the ASA shows me being authentacted to the Clientless portion of the ssl VPN. The command I'm running is show vpn-sessiondb webvpn (show's the clientless connections) .  The show vpn-sessiondb svc (shows clients connection) doesn't show anything.  I looked at my configs and they seem clean and not to mention this was working before!!

Has anyone seen this before? I guessing maybe it's the profile that's created for the ssl connection - maybe it's FUBAR or the asa is just FUBAR and may need a reboot.

3 REPLIES
Silver

Re: unable to establish vpn error with anyconnect

Hi,

What antivirus or firewall are you running on your PC.

Thanks

John

New Member

Re: unable to establish vpn error with anyconnect

Thanks for your reply, John. I'm not running any virus software and the firewall has been disabled on the box. Which is running server 2003.

New Member

Re: unable to establish vpn error with anyconnect

Resolved....My boss actually figured in out. Turns out the ssl certificated expired and once he uploaded the new on to the ASA it started working.

1136
Views
4
Helpful
3
Replies
CreatePlease to create content