Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to start VA, setup shared queue, or VA gave up on shared queue

Dear Support,

from about 1 month our collegue is not able to connect with Cisco AnyConnect to our ASA 5505 in VPN connection.

The error that we can see in Firewall Log is the following:

6|Aug 06 2013|09:20:50|722023|||||Group <DfltGrpPolicy> User <n.surname> IP <192.168.75.9> TCP SVC connection terminated with compression

4|Aug 06 2013|09:20:50|113019|||||Group = DefaultWEBVPNGroup, Username = n.surname, IP = 192.168.75.9, Session disconnected. Session Type: SSL, Duration: 0h:00m:13s, Bytes xmt: 10074, Bytes rcv: 4156, Reason: User Requested

6|Aug 06 2013|09:20:50|716002|||||Group <DfltGrpPolicy> User <n.surname> IP <192.168.75.9> WebVPN session terminated: User Requested.

5|Aug 06 2013|09:20:50|722037|||||Group <DfltGrpPolicy> User <n.surname> IP <192.168.75.9> SVC closing connection: User Requested.

5|Aug 06 2013|09:20:50|722010|||||Group <DfltGrpPolicy> User <n.surname> IP <192.168.75.9> SVC Message: 16/ERROR: Unable to start VA, setup shared queue, or VA gave up on shared queue..

6|Aug 06 2013|09:20:50|734001|||||DAP: User n.surname, Addr 192.168.75.9, Connection AnyConnect: The following DAP records were selected for this connection: DfltAccessPolicy

4|Aug 06 2013|09:20:50|722051|||||Group <DfltGrpPolicy> User <n.surname> IP <192.168.75.9> Address <192.168.75.180> assigned to session

6|Aug 06 2013|09:20:50|722022|||||Group <DfltGrpPolicy> User <n.surname> IP <192.168.75.9> TCP SVC connection established with compression

5|Aug 06 2013|09:20:50|722033|||||Group <DfltGrpPolicy> User <n.surname> IP <192.168.75.9> First TCP SVC connection established for SVC session.

4|Aug 06 2013|09:20:50|722041|||||TunnelGroup <DefaultWEBVPNGroup> GroupPolicy <DfltGrpPolicy> User <n.surname> IP <192.168.75.9> No IPv6 address available for SVC connection

6|Aug 06 2013|09:20:37|716038|||||Group <DfltGrpPolicy> User <n.surname> IP <192.168.75.9> Authentication: successful, Session Type: WebVPN.

6|Aug 06 2013|09:20:37|716001|||||Group <DfltGrpPolicy> User <n.surname> IP <192.168.75.9> WebVPN session started.

6|Aug 06 2013|09:20:37|734001|||||DAP: User n.surname, Addr 192.168.75.9, Connection AnyConnect: The following DAP records were selected for this connection: DfltAccessPolicy

6|Aug 06 2013|09:20:37|113008|||||AAA transaction status ACCEPT : user = n.surname

6|Aug 06 2013|09:20:37|113009|||||AAA retrieved default group policy (DfltGrpPolicy) for user = n.surname

6|Aug 06 2013|09:20:37|113011|||||AAA retrieved user specific group policy (DfltGrpPolicy) for user = n.surname

6|Aug 06 2013|09:20:37|113003|||||AAA group policy for user n.surname is being set to DfltGrpPolicy

6|Aug 06 2013|09:20:37|113012|||||AAA user authentication Successful : local database : user = n.surname

So we can see that the IP was assigned to VPN Session

4|Aug 06 2013|09:20:50|722051|||||Group <DfltGrpPolicy> User <n.surname> IP <192.168.75.9> Address <192.168.75.180> assigned to session

but the connection fails due to the error

SVC Message: 16/ERROR: Unable to start VA, setup shared queue, or VA gave up on shared queue..

We've already tried to reinstall the client (also with a Local User as suggested in some discussions

2084164)

1 REPLY
New Member

I have actually the same

I have actually the same problem, I cannot login with my anyconnect client (regardless the version).

I get the following messages:

Dec 09 2014 12:39:48: %ASA-6-734001: DAP: User Win7, Addr x.x.x.x, Connection AnyConnect: The following DAP records were selected for this connection: DfltAccessPolicy
 Dec 09 2014 12:39:48: %ASA-5-722010: Group <GroupPolicy1> User <Win7> IP <x.x.x.x> SVC Message: 16/ERROR: Unable to start VA, setup shared queue, or VA gave up on shared queue..
Dec 09 2014 12:39:48: %ASA-5-722037: Group <GroupPolicy1> User <Win7> IP <x.x.x.x> SVC closing connection: User Requested.
Dec 09 2014 12:39:48: %ASA-6-716002: Group <GroupPolicy1> User <Win7> IP <x.x.x.x> WebVPN session terminated: User Requested.
Dec 09 2014 12:39:48: %ASA-6-722023: Group <GroupPolicy1> User <Win7> IP <x.x.x.x> TCP SVC connection terminated without compress

I've deinstalled/repaired database/delted all folders and did a new installation but nothing helped so far. On a second win7 pc it's still working.

The log from the client locks like this:

     12:46:10    Establishing VPN session...
     12:46:10    The AnyConnect Downloader is performing update checks...
     12:46:10    Checking for profile updates...
     12:46:10    Checking for product updates...
     12:46:10    Checking for customization updates...
     12:46:10    Performing any required updates...
     12:46:10    The AnyConnect Downloader updates have been completed.
     12:46:16    Establishing VPN session...
     12:46:16    Establishing VPN - Initiating connection...
     12:46:17    Establishing VPN - Examining system...
     12:46:17    Establishing VPN - Activating VPN adapter...
     12:46:17    Disconnect in progress, please wait...
     12:46:24    The VPN client driver encountered an error.  Please restart your computer or device, then try again.
     12:46:24    AnyConnect was not able to establish a connection to the specified secure gateway. Please try connecting again.
     12:46:25    Ready to connect.

 

How can I get the client up and running without setup a new windows?

 

1078
Views
0
Helpful
1
Replies
CreatePlease to create content