Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

unsuccesful Domain Name Resolution

We are using AnyConnect Secure Mobility Client. We are trying to connect to the VPN but we are getting Error as ' The VPN connection Failed : Unsuccesful Domain Name Resolution'.

In other systems , this VPN is working which we tried with same username.

 Can anyone please let me know if any solution available for this 

thanks 

3 REPLIES
Hall of Fame Super Silver

The profile for that

The profile for that connection may be corrupted.

It is stored in C:\ProgramData\Cisco\Cisco AnyConnect Secure Mobility Client\Profile (Windows 7). If you open up that hidden directory and look for the profile you can examine the xml file for the host name that AnyConnect uses in that profile.

Look for a section like:

ServerList>
<HostEntry>
<HostName>_human-readable name_</HostName>
<HostAddress>_IP_address_or_FQDN_</HostAddress>
<PrimaryProtocol>IPsec</PrimaryProtocol>
</HostEntry>
</ServerList>
Cisco Employee

Thank your post fixed the

Thank your post fixed the 'domain' problem. The acvpn.xml file somehow vanished from my new system (refresh pc) so I copied it over from my old system.  Now all I have to figure out is how to rekey

Community Member

Unsuccessful Domain Name

Unsuccessful Domain Name Resolution is more of a client issue rather than VPN server. Here I am showing tunnel-command that you can try for specifying group-URL in it. 

 “tunnel-group  [your-tunnel] webvpn-attributes”
“group-url [you URL] enable”

This technique worked for me and hopes It will do same for you. Use the specified URL to connect with VPN.

 

13073
Views
0
Helpful
3
Replies
CreatePlease to create content