Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Upgrade from Ubuntu 11.10 to 12.04 problem

Hi all,

I was a happy Ubuntu 11.10 (64 bit) and Cisco Anyconnect 3.0.4235 user. But few days ago I have upgraded to Ubuntu 12.04 LTS. (Foolish - I admit) Now I can not connect to my work network anymore. Client just says: "Posture Assessment Failed: Hostscan Initialize Error." and does not make a connection.

I am able to connect to VPN service via web browser (I enter username and PIN+6digits into web form on our gateway) and disconnect the connection with Anyconnect client, but I can not make (establish) a connection with a client.

Any help would be appreciated.

Thx!

Everyone's tags (3)
3 REPLIES
Cisco Employee

Upgrade from Ubuntu 11.10 to 12.04 problem

Miro,

Looks like some problem with compatibility between CSD and this linux (kernel?) version.

Could you run a quick check against a profile which does not require CSD?

M.

New Member

Re: Upgrade from Ubuntu 11.10 to 12.04 problem

Marcin, thank you for the reply.

I am not sure, but I think that by CSD you mean Cisco Secure Desktop, is this correct? What type of check against the profile that does not require CSD did you had in mind? I am ready to help if I can

Cisco Employee

Upgrade from Ubuntu 11.10 to 12.04 problem

Miro,

If you can, temporarily remove CSD on the tunnel-group you're connecting to.

It would look something like this:

-----

tunnel-group AA_GROUP webvpn-attributes

without-cs

------

Try to connect when CSD is disabled.

I'm just guessing what you have configured , but best might be to open up  a TAC case, you'd get faster answer ;-)

M.

2084
Views
0
Helpful
3
Replies