Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

VPN 3005 Concentrator not routing past server

Hey Guys,

So i've got a 3000 Concentrator configured for PPTP, with an external RADIUS and DHCP server.  All of that is working correctly.

I'm using the Windows VPN client, and i can connect and authenticate just fine.  I'm given an IP in the correct range, but when I try and connect to any host behind the VPN, that's when things start to fail.

Config is as follows...

3000 directly connected to a 3560 for local and a Comcast D3G for public.

Internal address: 10.1.4.50/24 Gateway 10.1.4.1

After connecting to the tunnel, i'll tracert from the client to any machine inside the VPN, on the same subnet, but it fails at the concnetrator.

tracert 10.1.4.105

Tracing route to SB-ENGSHOP [10.1.4.105]

over a maximum of 30 hops:

1     3ms     2ms     2ms    10.1.4.50

2     *          *          *         Request timed out

I know the default gateway is set correctly in the concentrator.  I get the same result when i try to access any host on that subnet, AND any outside host.  I've tried split tunneling, but that just allows me to access public resources, still no corporate resources.

Any help would be great, Thanks!

367
Views
0
Helpful
0
Replies