Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

VPN Access HELP

I have setup VPN access to my ASA 5505...I am finally able to connect and recieve and IP address from it.  But now I stumped on why I can not access my network.  My network is as follows:  Cable Modem --->ASA 5505--->Cisco 3660 Router--->Cisco 2900XL Switch--->Windows 2008 Server--->Client PCs.  Can anyone help me figure out where I am going wrong?

Home_Network.jpg

ASA 5505 Running Config:

ASA Version 8.2(3)
!
hostname ciscoasa
enable password DQucN59Njn0OjpJL encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
names
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
interface Vlan1
nameif inside
security-level 100
ip address 192.168.2.1 255.255.255.0
!
interface Vlan2
nameif outside
security-level 0
ip address dhcp
!
ftp mode passive
access-list inside_nat0_outbound extended permit ip 192.168.2.0 255.255.255.0 192.168.3.0 255.255.255.240
pager lines 24
logging enable
logging asdm warnings
mtu inside 1500
mtu outside 1500
ip local pool HomeVPN 192.168.3.0-192.168.3.10 mask 255.255.255.0
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1 0.0.0.0 0.0.0.0
!
router rip
network 192.168.1.0
network 192.168.2.0
network 192.168.3.0
default-information originate
version 2
!
route outside 0.0.0.0 0.0.0.0 174.56.139.1 1
route inside 192.168.1.0 255.255.255.0 192.168.2.2 1
route inside 192.168.3.0 255.255.255.0 192.168.2.2 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
dynamic-access-policy-record DfltAccessPolicy
http server enable
http 192.168.2.0 255.255.255.0 inside
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto ipsec transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set pfs group1
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
crypto map outside_map interface outside
crypto isakmp enable outside
crypto isakmp policy 10
authentication pre-share
encryption 3des
hash sha
group 2
lifetime 86400
client-update enable
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd dns 8.8.8.8 8.8.4.4 interface inside
!

threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
webvpn
group-policy VPNHome internal
group-policy VPNHome attributes
dns-server value 192.168.1.14 8.8.8.8
vpn-tunnel-protocol IPSec
default-domain value wood.homeserv.com
username Jonathan password WsMCHUiqvEuA9Gmb encrypted privilege 0
username Jonathan attributes
vpn-group-policy VPNHome
tunnel-group VPNHome type remote-access
tunnel-group VPNHome general-attributes
address-pool HomeVPN
default-group-policy VPNHome
tunnel-group VPNHome ipsec-attributes
pre-shared-key *****
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
  message-length maximum client auto
  message-length maximum 512
policy-map global_policy
class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny
  inspect sunrpc
  inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp
  inspect ip-options
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:214676358ccd68b2acb313ffcd92c6fa
: end

Cisco 3660 Router Config:

Building configuration...

Current configuration : 5921 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$.7Q9$mJ4Y0sVUoAw8QZ/33g1JD/
enable password henry999
!
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default local
!
aaa session-id common
!
!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.1.1 192.168.1.7
ip dhcp excluded-address 192.168.1.1 192.168.1.10
ip dhcp excluded-address 192.168.1.11 192.168.1.19
ip dhcp excluded-address 192.168.1.1 192.168.1.19
!
ip dhcp pool 192.168.1.0/24
   network 192.168.1.0 255.255.255.0
   default-router 192.168.1.1
   dns-server 8.8.8.8 8.8.4.4
!
ip dhcp pool 192.168.1.2/24
!
!
ip inspect name SDM_LOW cuseeme
ip inspect name SDM_LOW dns
ip inspect name SDM_LOW ftp
ip inspect name SDM_LOW h323
ip inspect name SDM_LOW https
ip inspect name SDM_LOW icmp
ip inspect name SDM_LOW imap
ip inspect name SDM_LOW pop3
ip inspect name SDM_LOW netshow
ip inspect name SDM_LOW rcmd
ip inspect name SDM_LOW realaudio
ip inspect name SDM_LOW rtsp
ip inspect name SDM_LOW esmtp
ip inspect name SDM_LOW sqlnet
ip inspect name SDM_LOW streamworks
ip inspect name SDM_LOW tftp
ip inspect name SDM_LOW tcp
ip inspect name SDM_LOW udp
ip inspect name SDM_LOW vdolive
ip admission name NAC eapoudp inactivity-time 60 list NAC1
ip ips sdf location flash://SDF autosave
ip ips notify SDEE
ip ips name sdm_ips_rule
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username woodjl privilege 15 secret 5 $1$w.xT$cFJweRcOx29N9hKafqu4h1
username wooldjl privilege 15 secret 5 $1$4o6/$IO13XCGj9XXjIAGTsN3Yj0
!
!
!
class-map match-any SDM-Transactional-1
match  dscp af21
match  dscp af22
match  dscp af23
class-map match-any SDM-Signaling-1
match  dscp cs3
match  dscp af31
class-map match-any SDM-Routing-1
match  dscp cs6
class-map match-any SDM-Voice-1
match  dscp ef
class-map match-any SDM-Management-1
match  dscp cs2
!
!
policy-map SDM-QoS-Policy-1
class SDM-Voice-1
  priority percent 33
   police cir 33000000
     conform-action transmit
     exceed-action drop
class SDM-Signaling-1
  bandwidth percent 5
   police cir 5000000
     conform-action transmit
     exceed-action drop
class SDM-Routing-1
  bandwidth percent 5
   police cir 5000000
     conform-action transmit
     exceed-action drop
class SDM-Management-1
  bandwidth percent 5
   police cir 5000000
     conform-action transmit
     exceed-action drop
class SDM-Transactional-1
  bandwidth percent 5
   police cir 5000000
     conform-action transmit
     exceed-action drop
class class-default
  fair-queue
  random-detect
   police cir 22000000
     conform-action transmit
     exceed-action drop
!
!
!
crypto isakmp client configuration group HomeUsers
key henrydixie7153
dns 192.168.1.14 8.8.8.8
domain wood.homeserv.com
pool SDM_POOL_1
include-local-lan
max-users 5
netmask 255.255.255.0
!
!
crypto ipsec transform-set SDM_TRANSFORMSET_1 esp-3des esp-sha-hmac
!
crypto ipsec profile HomeVPN
set transform-set SDM_TRANSFORMSET_1
!
!
crypto map HomeVPN 1 ipsec-isakmp
set peer 192.168.3.1
set security-association idle-time 7200
set transform-set SDM_TRANSFORMSET_1
set pfs group1
match address VPN1
!
!
!
!
interface FastEthernet0/0
description $FW_OUTSIDE$
ip address 192.168.2.2 255.255.255.0
ip access-group 101 in
ip verify unicast reverse-path
ip nat outside
ip inspect SDM_LOW out
ip admission NAC
ip ips sdm_ips_rule in
ip ips sdm_ips_rule out
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet0/1
description $FW_INSIDE$
ip address 192.168.1.1 255.255.255.0
ip access-group 100 in
ip verify unicast reverse-path
ip nat inside
ip ips sdm_ips_rule in
ip ips sdm_ips_rule out
ip virtual-reassembly
duplex auto
speed auto
service-policy output SDM-QoS-Policy-1
!
router rip
version 2
passive-interface FastEthernet0/0
passive-interface FastEthernet0/1
network 192.168.1.0
no auto-summary
!
ip local pool SDM_POOL_1 192.168.3.1 192.168.3.10
ip http server
ip http authentication local
no ip http secure-server
ip http timeout-policy idle 600 life 86400 requests 10000
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 192.168.2.1
!
!
ip nat pool Home 192.168.1.1 192.168.1.24 netmask 255.255.255.0
!
!
ip access-list extended NAC1
remark NAC
remark SDM_ACL Category=64
remark NAC Rule
permit ip 192.0.0.0 0.255.255.255 any
ip access-list extended VPN
remark VPN Access
remark SDM_ACL Category=4
remark VPN
permit ip any any
ip access-list extended VPN1
remark VPN Access
remark SDM_ACL Category=4
permit ip host 192.168.3.1 any
access-list 100 remark auto generated by SDM firewall configuration
access-list 100 remark SDM_ACL Category=1
access-list 100 deny   ip 192.168.2.0 0.0.0.255 any
access-list 100 deny   ip host 255.255.255.255 any
access-list 100 deny   ip 127.0.0.0 0.255.255.255 any
access-list 100 permit ip any any
access-list 101 remark auto generated by SDM firewall configuration
access-list 101 remark SDM_ACL Category=1
access-list 101 deny   ip 192.168.1.0 0.0.0.255 any
access-list 101 permit icmp any host 192.168.2.2 echo-reply
access-list 101 permit icmp any host 192.168.2.2 time-exceeded
access-list 101 permit icmp any host 192.168.2.2 unreachable
access-list 101 deny   ip 10.0.0.0 0.255.255.255 any
access-list 101 deny   ip 172.16.0.0 0.15.255.255 any
access-list 101 deny   ip 192.168.0.0 0.0.255.255 any
access-list 101 deny   ip 127.0.0.0 0.255.255.255 any
access-list 101 deny   ip host 255.255.255.255 any
access-list 101 deny   ip host 0.0.0.0 any
access-list 101 deny   ip any any log
snmp-server community 192.168.1.1 RO
snmp-server enable traps tty
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
line con 0
transport output all
line aux 0
transport output all
line vty 0 4
password henry
transport input telnet
transport output all
!
!
end

  • VPN
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: VPN Access HELP

SInce you already have a default route to the ASA, you don't need the more specific one.

But, looking at the most recent ASA config you posted, I think there was some confusion about the split tunnel config.

You have

access-list VPNWoodHome_splitTunnelAcl standard permit 192.168.2.0 255.255.255.0 
access-list WoodVPN_splitTunnelAcl standard permit 192.168.2.0 255.255.255.0 
access-list Split_Tunnel_List standard permit 192.168.1.0 255.255.255.0 

But only one of these is actually used in the group-policy.

group-policy WoodVPN attributes
  split-tunnel-network-list value WoodVPN_splitTunnelAcl
So my suggestion is to add:

access-list WoodVPN_splitTunnelAcl standard permit 192.168.1.0 255.255.255.0
(and remove the other 2 access-lists unless they're used for something else)

hth
Herbert
25 REPLIES
New Member

Re: VPN Access HELP

One other thing to add....when I connect to the ASA via VPN, I loose my internet connection.  I believe it could be something to do with the DNS.

Cisco Employee

Re: VPN Access HELP

this route is bad

route inside 192.168.3.0 255.255.255.0 192.168.2.2 1

also you need to exempt the traffic from internal network to vpn pool from natting

i see you have this

access-list inside_nat0_outbound extended permit ip 192.168.2.0 255.255.255.0 192.168.3.0 255.255.255.240

nat (inside) 0 access-list inside_nat0_outbound

i am just wondering if you dont need 192.168.1.0 to be accesible to your vpn clients

this says your vpn clients are accessible using inside, pl remove that when you connect vpn client it will automatically install a route pointing to outside

regarding losing internet connectivyt it is bcoz you need to implemtn split tunneling

access-list split standard permit ip 192.168.2.0 255.255.255.0 (basically your internal network)

group-policy VPNHome attributes

 split-tunnel-policy tunnelspecified
 split-tunnel-network-list value Split_Tunnel_List

please find this link useful

http://www.cisco.com/en/US/products/ps6120/products_configuration_example09186a0080702999.shtml

hope this helps, if so please mark this query answered

New Member

Re: VPN Access HELP

Alright, I am able to access the Internet now while logged into my VPN, but still unable to access my network.  I don't fully understand what you mean by this:

access-list inside_nat0_outbound extended permit ip 192.168.2.0 255.255.255.0 192.168.3.0 255.255.255.240

nat (inside) 0 access-list inside_nat0_outbound

i am just wondering if you dont need 192.168.1.0 to be accesible to your vpn clients

this  says your vpn clients are accessible using inside, pl remove that when  you connect vpn client it will automatically install a route pointing to  outside

This is the first VPN I have tried to setup, so I am not too experienced with this.  Can you please take a look at the config and see if you can spot where I am going wrong?

Thanks so so much.

Cisco Employee

Re: VPN Access HELP

Hi Jonathan,

What is the subnet that you are trying to access over the VPN from the PC running VPN Client ? If you are trying to access 192.168.1.0/24 please add the following lines to the config

access-list inside_nat0_outbound extended permit ip 192.168.1.0 255.255.255.0 192.168.3.0 255.255.255.240

access-list Split_Tunnel_List standard permit ip 192.168.1.0 255.255.255.0  ( This is the same ACL that you are using in the group-policy to define split-tunneling as follows : )

group-policy VPNHome attributes

 split-tunnel-policy tunnelspecified
 split-tunnel-network-list value Split_Tunnel_List

I hope this helps. Also what OS and version of the VPN Client are you running ? 

Cheers,

Namit

New Member

Re: VPN Access HELP

Ok added that line, still not network access.  I am using Cisco VPN Client 5.0.  With the group policy attributes, was that something I needed to input?  My subnet is all 255.255.255.0 I am not using any other subnet than that one.

Thanks.

Cisco Employee

Re: VPN Access HELP

hi jonathan,

as i mentioned in my previous post please remove this line, which is wrong and this will give you access to your network

route inside 192.168.3.0 255.255.255.0 192.168.2.2 1

you can remove it by prefixing no beofre this and entering the comamnd


-----------------------------------------------------------------

what i meant when i asked you about 192.168.1.0 network is as follows

since asa is a device which needs natting when we move from sec zone to another, when we go from inside to vpn (which is in outside) we need natting

now by the rules you have you are natting traffic from internal to outside (internet), but if you nat this will not go through vpn so you will have to no nat and this is done by inclusing this vpn traffic in nat 0 acl

hope this helps

please mark (rate ) this, if it helps

New Member

Re: VPN Access HELP

I removed that line and I believe the natting is correct too....below is the currnet running config, still no network access.  Does the Cisco 3660 router have anything to do with it?

: Saved
:
ASA Version 8.2(3) 
!
hostname ciscoasa
domain-name wood.homeesrv.com
enable password DQucN59Njn0OjpJL encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
names
dns-guard
!
interface Ethernet0/0
 switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
interface Vlan1
 nameif inside
 security-level 100
 ip address 192.168.2.1 255.255.255.0 
!
interface Vlan2
 nameif outside
 security-level 0
 ip address dhcp 
!
ftp mode passive
dns domain-lookup inside
dns domain-lookup outside
dns server-group DefaultDNS
 name-server 8.8.8.8
 name-server 8.8.4.4
 domain-name wood.homeesrv.com
access-list inside_nat0_outbound extended permit ip 192.168.1.0 255.255.255.0 192.168.3.0 255.255.255.0 
access-list VPNWoodHome_splitTunnelAcl standard permit 192.168.2.0 255.255.255.0 
access-list WoodVPN_splitTunnelAcl standard permit 192.168.2.0 255.255.255.0 
access-list Split_Tunnel_List standard permit 192.168.1.0 255.255.255.0 
pager lines 24
logging enable
logging asdm warnings
mtu inside 1500
mtu outside 1500
ip local pool HomeVPN 192.168.3.0-192.168.3.10 mask 255.255.255.0
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1 0.0.0.0 0.0.0.0
!
router rip
 network 192.168.1.0
 network 192.168.2.0
 network 192.168.3.0
 default-information originate
 version 2
!
route outside 0.0.0.0 0.0.0.0 174.56.139.1 1
route inside 192.168.1.0 255.255.255.0 192.168.2.2 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
dynamic-access-policy-record DfltAccessPolicy
aaa-server VPN protocol radius
http server enable
http 192.168.2.0 255.255.255.0 inside
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac 
crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac 
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac 
crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac 
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac 
crypto ipsec transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac 
crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac 
crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac 
crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac 
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac 
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set pfs group1
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
crypto map outside_map interface outside
crypto map inside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
crypto map inside_map interface inside
crypto isakmp enable inside
crypto isakmp enable outside
crypto isakmp policy 10
 authentication pre-share
 encryption 3des
 hash sha
 group 2
 lifetime 86400
client-update enable
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd dns 8.8.8.8 8.8.4.4 interface inside
!

threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
webvpn
 enable inside
 enable outside
group-policy WoodVPN internal
group-policy WoodVPN attributes
 dns-server value 192.168.1.14 8.8.8.8
 vpn-tunnel-protocol IPSec webvpn
 split-tunnel-policy tunnelspecified
 split-tunnel-network-list value WoodVPN_splitTunnelAcl
 default-domain value wood.homeserv.com
username Jonathan password WsMCHUiqvEuA9Gmb encrypted privilege 15
tunnel-group WoodVPN type remote-access
tunnel-group WoodVPN general-attributes
 address-pool HomeVPN
 default-group-policy WoodVPN
tunnel-group WoodVPN ipsec-attributes
 pre-shared-key *****
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum client auto
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map 
  inspect ftp 
  inspect h323 h225 
  inspect h323 ras 
  inspect rsh 
  inspect rtsp 
  inspect esmtp 
  inspect sqlnet 
  inspect skinny  
  inspect sunrpc 
  inspect xdmcp 
  inspect sip  
  inspect netbios 
  inspect tftp 
  inspect ip-options 
!
service-policy global_policy global
prompt hostname context 
Cryptochecksum:290755cf6275c52aaa41ba87f4dc205f
: end
no asdm history enable
Cisco Employee

Re: VPN Access HELP

what r you trying to access or ping???

issue the command

management-access inside

after this ping 192.168.2.1 from the client

you shold be able to ping

all you need on 3800 router is a route to get to vpn client which i assume is correct

also i dont quite understand why you have

 network 192.168.3.0

in your rip config


could you please clarify if 192.168.3.0 is only for vpn clients or your other internal networks as well

also lastly when you connect go the firewall and issue the command

show crypto ipsec sa peer

New Member

Re: VPN Access HELP

Well if I understand VPN corretly I should be able to access my other computer on that network as well as my network drives once I am connected through a VPN, correct?  I am able to ping and reply to 192.168.2.1, but not able to see any of the other PCs on my network.  192.168.3.0 is only for VPN clients via the ASA, all other DHCP happens on the 3660.

1039
Views
0
Helpful
25
Replies
This widget could not be displayed.