Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

VPN and Internal weirdness

I have an issue.  When I create a dynamic PAT for my server network I can access outside but the server network will no longer be accessible when we VPN in.  Once I delete the PAT the server net can no longer go outside but I can access the server network in the VPN client.  

I have no idea how to fix this.  Any suggestions.

3 REPLIES
Hall of Fame Super Silver

Did you perhaps set it up as

Did you perhaps set it up as something like:

nat(<interface where your servers are reached>, any)

...? If so, you should instead make it more specific, using "outside" instead of "any". Also make sure your VPN pool addresses assigned to your VPN users is NAT exempted.

If you could share your confg, we can provide more specific answers.

New Member

I posted my config above.

I posted my config above.  Thanks for the assistance.

New Member

Here is my configxlate per

Here is my config

xlate per-session deny tcp any4 any4
xlate per-session deny tcp any4 any6
xlate per-session deny tcp any6 any4
xlate per-session deny tcp any6 any6
xlate per-session deny udp any4 any4 eq domain
xlate per-session deny udp any4 any6 eq domain
xlate per-session deny udp any6 any4 eq domain
xlate per-session deny udp any6 any6 eq domain
passwd 2KFQnbNIdI.2KYOU encrypted
names
name 172.31.254.0 HOST_VPN
ddns update method ddns-2
 ddns both
 interval maximum 0 0 5 0
!
ip local pool HOST-Vpn 172.31.253.50-172.31.253.100 mask 255.255.255.0
ip local pool HOST-PPTP 172.31.253.101-172.31.253.151 mask 255.255.255.0
ip local pool HOST-internal 172.31.252.245-172.31.252.250 mask 255.255.255.0
!
interface Ethernet0/0
 nameif outside
 security-level 0
 ip address 177.164.58.164 255.255.255.248
!
interface Ethernet0/1
 nameif inside
 security-level 100
 ddns update hostname HOSTasa.HOSThq.com
 ddns update ddns-2
 dhcp client update dns
 ip address 172.31.252.1 255.255.255.0
!
interface Ethernet0/2
 nameif Server-net
 security-level 100
 ip address 172.31.149.1 255.255.255.0
!
interface Ethernet0/3
 description HOST DMZ
 nameif DMZ
 security-level 50
 ip address 172.16.0.1 255.255.255.0
!
interface Management0/0
 management-only
 nameif management
 security-level 100
 ip address 192.168.1.1 255.255.255.0
!
banner exec Property of HOST  Unauthorized access is prohibited
banner login Property of HOST  Unauthorized access is prohibited
banner motd Property of HOST  Unauthorized access is prohibited
banner asdm Property of HOST  Unauthorized access is prohibited
boot system disk0:/asa911-k8.bin
boot system disk0:/asa901-k8.bin
boot system disk0:/asa845-k8.bin
boot system disk0:/asa844-1-k8.bin
ftp mode passive
clock timezone MST -7
clock summer-time MDT recurring
dns domain-lookup outside
dns domain-lookup inside
dns server-group DefaultDNS
 name-server 75.75.75.75
 name-server 8.8.8.8
 name-server 172.31.149.20
 domain-name HOSThq.com
same-security-traffic permit inter-interface
same-security-traffic permit intra-interface
object network obj-177.164.58.164
 host 177.164.58.164
object network obj-177.164.58.160
 subnet 177.164.58.160 255.255.255.248
object network HOST_VPN
 subnet 172.31.253.0 255.255.255.0
object network obj-172.31.252.0
 subnet 172.31.252.0 255.255.255.0
object network obj_any
 subnet 0.0.0.0 0.0.0.0
object network Tunnel-host 1-Firewall
 host 198.177.158.102
 description host 1 Firewall
object network Tunnel-host 1-Subent-E
 subnet 10.5.36.0 255.255.252.0
 description host 1 10.5.36.0/22 subnet
object network Tunnel-host 1-Subnet-A
 subnet 10.20.18.0 255.255.255.0
 description host 1 10.20.18.0
object network Tunnel-host 1-Subnet-B
 subnet 10.24.0.0 255.255.0.0
 description host 1 10.24.0.0
object network Tunnel-host 1-Subnet-C
 subnet 10.20.11.0 255.255.255.0
 description Subnet 10.20.11.0
object network Tunnel-host 1-Subnet-D
 subnet 10.20.10.0 255.255.255.0
 description host 1 Subnet 10.20.10.0
object network Tunnel-host 1-Subnet-F
 host 10.1.5.30
 description host 1 Subnet 10.1.5.30
object network Tunnel-HOST-Subnet
 subnet 172.31.252.0 255.255.255.0
 description HOST
object network NETWORK_OBJ_172.31.252.0_26
 subnet 172.31.252.0 255.255.255.192
object network HOST-Vpn-Subnet
 subnet 172.31.253.0 255.255.255.0
 description VPN Subnet
object network NETWORK_OBJ_172.31.253.0_25
 subnet 172.31.253.0 255.255.255.128
object network HOST-Phone-Subnet
 subnet 172.31.251.0 255.255.255.0
object network HOST-internal-server-subnet
 subnet 172.31.250.0 255.255.255.0
object network host 2-Tunnel-SAP-A
 subnet 10.0.40.0 255.255.255.0
 description host 2- SAP - 10.0.40.0
object network host 2-Tunnel-SAP-B
 subnet 10.0.43.0 255.255.255.0
 description host 2 -SAP 10.0.43.0
object network NETWORK_OBJ_172.31.252.0_24
 subnet 172.31.252.0 255.255.255.0
object network NETWORK_OBJ_172.31.253.0_24
 subnet 172.31.253.0 255.255.255.0
object network host 2-VPN-Device
 host 10.0.45.50
object network host 2-DNS1
 host 10.0.45.1
object network host 2-DNS2
 host 10.0.45.2
object network host 2-Tunnel-Monitor
 host 10.0.60.11
object network NETWORK_OBJ_177.164.58.160_29
 subnet 177.164.58.160 255.255.255.248
object network HOST-vpn-subnet
 subnet 172.31.253.0 255.255.255.0
object network external-166
 host 177.164.58.166
 description isp 1net 166
object network external-163
 host 177.164.58.163
 description isp 1net163
object network external-164
 host 177.164.58.164
 description isp 1ext164
object network external-165
 host 177.164.58.165
 description isp 1 net
object network external162
 host 177.164.58.162
 description isp 1ext162
object network HOST-lab-net-10-1-10
 subnet 10.1.10.0 255.255.255.0
 description HOST 10 dot lab
object network host 1-10.1.4.0
 subnet 10.1.4.0 255.255.254.0
 description host 1 10.1.4.0 net
object network host 1-101495host
 host 10.1.4.95
object network HOST-internal-vpn
 subnet 172.31.252.0 255.255.254.0
object network Block_IP
 host 189.186.249.40
 description Flooding Netowrk
object network host 3-CO-LO
 subnet 10.4.2.0 255.255.255.0
 description host 3 CO-LO servers
object network host 3-SAP
 subnet 10.10.10.0 255.255.255.0
 description host 3 SAP server range
object network host 3-Chaska
 subnet 10.12.2.0 255.255.255.0
 description host 3 Chaska
object network Blocked-Host
 host 69.28.58.25
 description Blocked host
object network Nimb-isp 1-10-dot
 subnet 10.1.10.0 255.255.255.0
object network isp 1-DNS
 host 75.75.75.75
 description isp 1 DNS
object network Google-DNS
 host 8.8.8.8
 description Google DNS
object network HOST-DNS
 host 10.1.10.200
 description HOST DNS
object network HOST-10-inside
 subnet 10.1.10.0 255.255.255.0
object network HOST-10-dot
 subnet 10.1.10.0 255.255.255.0
 description HOST-lab
object network nimb-lab
 subnet 10.1.10.0 255.255.255.0
 description HOST-lab
object network testing-qcenter
 host 172.31.149.13
 description Testing for qcenter
object service port8086
 service tcp source eq 8086 destination eq 8086
 description Traing for qcenter port 8086
object network servernet
 subnet 172.31.149.0 255.255.255.0
 description HOST Server Network
object network Outside_to_Inside_Quality_Center
 host 172.31.149.13
object network DMZ_outside
 subnet 0.0.0.0 0.0.0.0
object network web-disp-fromOutside
 host 172.16.0.4
object network web-server-fromInside
 host 172.16.0.4
object network Outside_SAP_Inside_saprouter
 host 172.31.149.20
object network serverNetfromOutside
 subnet 0.0.0.0 0.0.0.0
object network sm8
 host 172.31.149.8
 description SM8 local host
object-group network DM_INLINE_NETWORK_1
 network-object object Tunnel-host 1-Subnet-A
 network-object object Tunnel-host 1-Subnet-B
 network-object object Tunnel-host 1-Subnet-C
 network-object object Tunnel-host 1-Subnet-D
 network-object object Tunnel-host 1-Subnet-F
 network-object object Tunnel-host 1-Subent-E
 network-object object host 1-10.1.4.0
object-group service DM_INLINE_SERVICE_1
 service-object icmp
 service-object icmp echo
 service-object icmp echo-reply
 service-object icmp traceroute
 service-object icmp information-reply
 service-object icmp information-request
 service-object icmp mask-reply
 service-object icmp mask-request
 service-object icmp mobile-redirect
 service-object icmp parameter-problem
 service-object icmp redirect
 service-object icmp router-advertisement
 service-object icmp router-solicitation
 service-object icmp source-quench
 service-object icmp timestamp-reply
 service-object icmp unreachable
 service-object tcp-udp destination eq domain
 service-object tcp-udp destination eq echo
 service-object tcp-udp destination eq sip
object-group network DM_INLINE_NETWORK_4
 network-object object Tunnel-HOST-Subnet
 network-object object HOST_VPN
object-group network DM_INLINE_NETWORK_7
 network-object object host 2-Tunnel-SAP-A
 network-object object host 2-Tunnel-SAP-B
 network-object object host 2-VPN-Device
 network-object object host 2-DNS1
 network-object object host 2-DNS2
 network-object object host 2-Tunnel-Monitor
object-group network DM_INLINE_NETWORK_11
 network-object object host 2-Tunnel-SAP-A
 network-object object host 2-Tunnel-SAP-B
 network-object object host 2-VPN-Device
 network-object object host 2-DNS1
 network-object object host 2-DNS2
 network-object object host 2-Tunnel-Monitor
object-group network DM_INLINE_NETWORK_8
 network-object object Tunnel-host 1-Subnet-A
 network-object object Tunnel-host 1-Subnet-B
 network-object object Tunnel-host 1-Subnet-C
 network-object object Tunnel-host 1-Subnet-D
 network-object object Tunnel-host 1-Subnet-F
 network-object object Tunnel-host 1-Subent-E
 network-object object host 1-10.1.4.0
object-group network DM_INLINE_NETWORK_12
 network-object object HOST_VPN
 network-object object Tunnel-HOST-Subnet
object-group network DM_INLINE_NETWORK_13
 network-object object host 2-DNS1
 network-object object host 2-DNS2
 network-object object host 2-Tunnel-Monitor
 network-object object host 2-Tunnel-SAP-B
 network-object object host 2-VPN-Device
object-group network DM_INLINE_NETWORK_16
 network-object object host 2-Tunnel-SAP-A
 network-object object host 2-Tunnel-SAP-B
 network-object object host 2-VPN-Device
 network-object object Tunnel-host 1-Subent-E
 network-object object Tunnel-host 1-Subnet-A
 network-object object Tunnel-host 1-Subnet-B
 network-object object Tunnel-host 1-Subnet-C
 network-object object Tunnel-host 1-Subnet-D
 network-object object Tunnel-host 1-Subnet-F
 network-object object host 1-10.1.4.0
object-group network DM_INLINE_NETWORK_17
 network-object object host 2-Tunnel-SAP-A
 network-object object host 2-Tunnel-SAP-B
 network-object object host 2-VPN-Device
 network-object object Tunnel-host 1-Subent-E
 network-object object Tunnel-host 1-Subnet-A
 network-object object Tunnel-host 1-Subnet-B
 network-object object Tunnel-host 1-Subnet-C
 network-object object Tunnel-host 1-Subnet-D
 network-object object Tunnel-host 1-Subnet-F
 network-object object host 1-10.1.4.0
object-group network DM_INLINE_NETWORK_19
 network-object 172.31.252.0 255.255.255.0
 network-object object HOST_VPN
object-group service DM_INLINE_SERVICE_2
 service-object udp
 service-object tcp-udp destination eq domain
object-group network DM_INLINE_NETWORK_2
 network-object object HOST-Vpn-Subnet
 network-object object HOST-internal-vpn
object-group network DM_INLINE_NETWORK_3
 network-object object host 3-CO-LO
 network-object object host 3-Chaska
 network-object object host 3-SAP
object-group network DM_INLINE_NETWORK_5
 network-object object isp 1-DNS
 network-object object Google-DNS
 network-object object HOST-DNS
object-group network DM_INLINE_NETWORK_6
 network-object object HOST_VPN
 network-object object Tunnel-HOST-Subnet
object-group network DM_INLINE_NETWORK_9
 network-object object host 2-DNS1
 network-object object host 2-DNS2
 network-object object host 2-Tunnel-Monitor
 network-object object host 2-Tunnel-SAP-A
 network-object object host 2-Tunnel-SAP-B
object-group protocol TCPUDP
 protocol-object udp
 protocol-object tcp
object-group service nfs-ports
 service-object tcp-udp destination eq 4000
 service-object tcp-udp destination eq 4001
 service-object tcp-udp destination eq 4046
 service-object tcp-udp destination eq nfs
 service-object tcp-udp destination eq sunrpc
 service-object tcp-udp destination eq 4045
object-group service DM_INLINE_SERVICE_3
 service-object tcp-udp destination eq domain
 service-object tcp destination eq domain
 service-object udp destination eq domain
access-list inside_nat0_outbound extended permit ip any4 interface outside
access-list inside_access_in extended permit ip any4 any4
access-list outside_access_in extended permit ip 177.164.58.160 255.255.255.248 any4
access-list outside_cryptomap extended permit ip interface inside object Tunnel-host 1-Firewall
access-list outside_cryptomap_1 extended permit ip object HOST-internal-vpn object-group DM_INLINE_NETWORK_1
access-list inside_access_in_1 extended permit ip any any
access-list global_access extended permit object-group DM_INLINE_SERVICE_1 any any
access-list outside_cryptomap_2 extended permit ip object-group DM_INLINE_NETWORK_4 object-group DM_INLINE_NETWORK_7
access-list DefaultRAGroup_splitTunnelAcl standard permit 172.31.252.0 255.255.255.0
access-list acl-amzn extended deny ip object Blocked-Host any
access-list acl-amzn extended permit ip any any
access-list acl-amzn extended permit gre any any
access-list acl-amzn extended permit tcp any eq pptp any
access-list acl-amzn extended permit object-group DM_INLINE_SERVICE_2 any any
access-list HOST-remote_splitTunnelAcl standard permit 10.0.40.0 255.255.255.0
access-list HOST-remote_splitTunnelAcl standard permit 10.0.43.0 255.255.255.0
access-list HOST-remote_splitTunnelAcl standard permit host 10.1.5.30
access-list HOST-remote_splitTunnelAcl standard permit 10.20.10.0 255.255.255.0
access-list HOST-remote_splitTunnelAcl standard permit 10.20.11.0 255.255.255.0
access-list HOST-remote_splitTunnelAcl standard permit 10.20.18.0 255.255.255.0
access-list HOST-remote_splitTunnelAcl standard permit host 10.0.45.2
access-list HOST-remote_splitTunnelAcl standard permit host 10.0.45.1
access-list HOST-remote_splitTunnelAcl standard permit 10.24.0.0 255.255.0.0
access-list HOST-remote_splitTunnelAcl standard permit 10.5.36.0 255.255.255.0
access-list HOST-remote_splitTunnelAcl standard permit 10.1.4.0 255.255.255.0
access-list HOST-remote_splitTunnelAcl standard permit 10.1.10.0 255.255.255.0
access-list HOST-remote_splitTunnelAcl standard permit 172.31.252.0 255.255.255.0
access-list HOST-remote_splitTunnelAcl standard permit 172.31.149.0 255.255.255.0
access-list outside_cryptomap_4 extended permit ip object-group DM_INLINE_NETWORK_12 object-group DM_INLINE_NETWORK_13
access-list HOST_splitTunnelAcl standard permit 172.31.252.0 255.255.255.0
access-list HOST_splitTunnelAcl standard permit 172.31.253.0 255.255.255.0
access-list HOST_splitTunnelAcl standard permit 10.0.40.0 255.255.255.0
access-list HOST_splitTunnelAcl standard permit 10.0.43.0 255.255.255.0
access-list HOST_splitTunnelAcl standard permit host 10.1.5.30
access-list HOST_splitTunnelAcl standard permit 10.20.10.0 255.255.255.0
access-list HOST_splitTunnelAcl standard permit 10.20.11.0 255.255.255.0
access-list HOST_splitTunnelAcl standard permit 10.20.18.0 255.255.255.0
access-list HOST_splitTunnelAcl standard permit host 10.0.45.50
access-list HOST_splitTunnelAcl standard permit host 10.0.45.2
access-list HOST_splitTunnelAcl standard permit host 10.0.45.1
access-list HOST_splitTunnelAcl standard permit 10.24.0.0 255.255.0.0
access-list HOST_splitTunnelAcl standard permit 10.5.36.0 255.255.255.0
access-list HOST_splitTunnelAcl standard permit 172.31.149.0 255.255.255.0
access-list HOST_splitTunnelAcl standard permit 172.16.0.0 255.255.255.0
access-list HOST-split-s2s standard permit 10.0.40.0 255.255.255.0
access-list HOST-split-s2s standard permit 172.31.252.0 255.255.255.0
access-list outside_access_in_1 extended permit ip object Blocked-Host any
access-list outside_access_in_1 extended permit ip object-group DM_INLINE_NETWORK_19 object external-166 log
access-list outside_access_in_1 extended permit ip any object obj-177.164.58.164
access-list outside_access_in_1 extended deny tcp any any eq ssh
access-list outside_access_in_1 extended permit udp any object-group DM_INLINE_NETWORK_5 eq domain
access-list HOST-VPN-NEW_splitTunnelAcl standard permit 172.31.252.0 255.255.255.0
access-list outside_cryptomap_3 extended permit ip object-group DM_INLINE_NETWORK_2 object-group DM_INLINE_NETWORK_3
access-list outside_cryptomap_6 extended permit ip object-group DM_INLINE_NETWORK_6 object-group DM_INLINE_NETWORK_9
access-list Server-net_access_in extended permit ip any any
access-list Server-net_access_in extended permit gre any any
access-list Server-net_access_in extended permit tcp any any
access-list Server-net_access_in extended permit udp any any
access-list Server-net_access_in extended permit object-group TCPUDP any any eq domain
access-list Server-net_access_in extended permit object-group DM_INLINE_SERVICE_3 any any
access-list OutsideToQualityCenter extended permit tcp any host 172.31.149.13 eq 8080
access-list OutsidetoDMZ extended permit tcp any host 172.16.0.4 eq www
access-list dmz_nfs_access_in extended permit object-group nfs-ports host 172.31.149.11 host 172.16.0.4
access-list OutsideSapTosaprouter extended permit tcp any host 172.31.149.20 eq 3299
pager lines 24
logging enable
logging asdm warnings
logging mail errors
logging from-address HOSTasa@beHOST.com
logging recipient-address rob.kelly@beHOST.com level errors
mtu outside 1500
mtu inside 1500
mtu Server-net 1500
mtu management 1500
mtu DMZ 1500
icmp unreachable rate-limit 1 burst-size 1
icmp permit any outside
asdm image disk0:/asdm-711-52.bin
no asdm history enable
arp timeout 14400
no arp permit-nonconnected
nat (inside,outside) source static any any destination static obj-177.164.58.164 obj-177.164.58.164 no-proxy-arp
nat (inside,outside) source static any any destination static DM_INLINE_NETWORK_8 DM_INLINE_NETWORK_8 no-proxy-arp route-lookup
nat (inside,outside) source static any any destination static DM_INLINE_NETWORK_11 DM_INLINE_NETWORK_11 no-proxy-arp route-lookup
nat (outside,outside) source static HOST_VPN HOST_VPN destination static DM_INLINE_NETWORK_16 DM_INLINE_NETWORK_16 no-proxy-arp
nat (outside,outside) source static DM_INLINE_NETWORK_17 DM_INLINE_NETWORK_17 destination static HOST_VPN HOST_VPN no-proxy-arp
nat (inside,outside) source static NETWORK_OBJ_172.31.252.0_24 NETWORK_OBJ_172.31.252.0_24 destination static NETWORK_OBJ_172.31.253.0_25 NETWORK_OBJ_172.31.253.0_25 no-proxy-arp route-lookup
!
object network obj_any
 nat (inside,outside) dynamic interface
object network Outside_to_Inside_Quality_Center
 nat (Server-net,outside) static interface service tcp 8080 8086
object network DMZ_outside
 nat (DMZ,outside) dynamic interface
object network web-disp-fromOutside
 nat (DMZ,outside) static interface service tcp www www
object network web-server-fromInside
 nat (DMZ,Server-net) static interface service tcp www www
object network Outside_SAP_Inside_saprouter
 nat (Server-net,outside) static interface service tcp 3299 3299
object network serverNetfromOutside
 nat (Server-net,outside) static interface service tcp www www
object network sm8
 nat (inside,outside) dynamic interface
access-group outside_access_in in interface outside control-plane
access-group OutsideToQualityCenter in interface outside
access-group inside_access_in in interface inside control-plane
access-group acl-amzn in interface inside
access-group Server-net_access_in in interface Server-net
access-group global_access global
route outside 0.0.0.0 0.0.0.0 177.164.58.166 1
timeout xlate 3:00:00
timeout pat-xlate 0:00:30
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
user-identity default-domain LOCAL
aaa authentication ssh console LOCAL
http server enable
http 192.168.1.0 255.255.255.0 management
http 172.31.252.0 255.255.255.0 inside
http 177.164.58.160 255.255.255.248 outside
http 172.31.253.0 255.255.255.0 inside
http 172.31.149.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
sysopt connection tcpmss 1387
crypto ipsec ikev1 transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
crypto ipsec ikev1 transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
crypto ipsec ikev1 transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
crypto ipsec ikev1 transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
crypto ipsec ikev1 transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
crypto ipsec ikev1 transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
crypto ipsec ikev1 transform-set ESP-AES-128-SHA-TRANS esp-aes esp-sha-hmac
crypto ipsec ikev1 transform-set ESP-AES-128-SHA-TRANS mode transport
crypto ipsec ikev1 transform-set ESP-AES-128-MD5-TRANS esp-aes esp-md5-hmac
crypto ipsec ikev1 transform-set ESP-AES-128-MD5-TRANS mode transport
crypto ipsec ikev1 transform-set ESP-AES-192-SHA-TRANS esp-aes-192 esp-sha-hmac
crypto ipsec ikev1 transform-set ESP-AES-192-SHA-TRANS mode transport
crypto ipsec ikev1 transform-set ESP-AES-192-MD5-TRANS esp-aes-192 esp-md5-hmac
crypto ipsec ikev1 transform-set ESP-AES-192-MD5-TRANS mode transport
crypto ipsec ikev1 transform-set ESP-AES-256-SHA-TRANS esp-aes-256 esp-sha-hmac
crypto ipsec ikev1 transform-set ESP-AES-256-SHA-TRANS mode transport
crypto ipsec ikev1 transform-set ESP-AES-256-MD5-TRANS esp-aes-256 esp-md5-hmac
crypto ipsec ikev1 transform-set ESP-AES-256-MD5-TRANS mode transport
crypto ipsec ikev1 transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto ipsec ikev1 transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto ipsec ikev1 transform-set ESP-3DES-SHA-TRANS esp-3des esp-sha-hmac
crypto ipsec ikev1 transform-set ESP-3DES-SHA-TRANS mode transport
crypto ipsec ikev1 transform-set ESP-3DES-MD5-TRANS esp-3des esp-md5-hmac
crypto ipsec ikev1 transform-set ESP-3DES-MD5-TRANS mode transport
crypto ipsec ikev1 transform-set ESP-DES-SHA esp-des esp-sha-hmac
crypto ipsec ikev1 transform-set ESP-DES-MD5 esp-des esp-md5-hmac
crypto ipsec ikev1 transform-set ESP-DES-SHA-TRANS esp-des esp-sha-hmac
crypto ipsec ikev1 transform-set ESP-DES-SHA-TRANS mode transport
crypto ipsec ikev1 transform-set ESP-DES-MD5-TRANS esp-des esp-md5-hmac
crypto ipsec ikev1 transform-set ESP-DES-MD5-TRANS mode transport
crypto ipsec ikev1 transform-set transform-amzn esp-aes esp-sha-hmac
crypto ipsec ikev1 transform-set host 2-IPsec esp-3des esp-md5-hmac
crypto ipsec ikev2 ipsec-proposal DES
 protocol esp encryption des
 protocol esp integrity sha-1 md5
crypto ipsec ikev2 ipsec-proposal 3DES
 protocol esp encryption 3des
 protocol esp integrity sha-1 md5
crypto ipsec ikev2 ipsec-proposal AES
 protocol esp encryption aes
 protocol esp integrity sha-1 md5
crypto ipsec ikev2 ipsec-proposal AES192
 protocol esp encryption aes-192
 protocol esp integrity sha-1 md5
crypto ipsec ikev2 ipsec-proposal AES256
 protocol esp encryption aes-256
 protocol esp integrity sha-1 md5
crypto ipsec security-association lifetime seconds 3600
crypto engine large-mod-accel
crypto ipsec security-association replay window-size 128
crypto ipsec security-association pmtu-aging infinite
crypto ipsec df-bit clear-df outside
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set ikev1 transform-set host 2-IPsec
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set security-association lifetime seconds 28800
crypto map outside_map 1 match address outside_cryptomap_1
crypto map outside_map 1 set peer 198.177.158.102
crypto map outside_map 1 set ikev1 transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
crypto map outside_map 3 match address outside_cryptomap_3
crypto map outside_map 3 set peer 206.130.16.6
crypto map outside_map 3 set ikev1 transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
crypto map outside_map 4 match address outside_cryptomap_6
crypto map outside_map 4 set peer 208.7.105.82
crypto map outside_map 4 set ikev1 transform-set host 2-IPsec
crypto map outside_map 4 set security-association lifetime seconds 10800
crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
crypto map outside_map interface outside
crypto map inside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
crypto map inside_map interface inside
crypto map Server-net_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
crypto map Server-net_map interface Server-net
crypto ca trustpoint _SmartCallHome_ServerCA
 crl configure
crypto ca trustpoint ASDM_TrustPoint0
 enrollment self
 email rob.kelly@beHOST.com
 subject-name CN=HOSTasa
 ip-address 177.164.58.164
 proxy-ldc-issuer
 crl configure
crypto ca trustpool policy
crypto ca certificate chain _SmartCallHome_ServerCA
 certificate ca 6ecc7aa5a7032009b8cebcf4e952d491
    308205ec 308204d4 a0030201 0202106e cc7aa5a7 032009b8 cebcf4e9 52d49130
    0d06092a 864886f7 0d010105 05003081 ca310b30 09060355 04061302 55533117
    30150603 55040a13 0e566572 69536967 6e2c2049 6e632e31 1f301d06 0355040b
    13165665 72695369 676e2054 72757374 204e6574 776f726b 313a3038 06035504
    0b133128 63292032 30303620 56657269 5369676e 2c20496e 632e202d 20466f72
    20617574 686f7269 7a656420 75736520 6f6e6c79 31453043 06035504 03133c56
    65726953 69676e20 436c6173 73203320 5075626c 69632050 72696d61 72792043
    65727469 66696361 74696f6e 20417574 686f7269 7479202d 20473530 1e170d31
    30303230 38303030 3030305a 170d3230 30323037 32333539 35395a30 81b5310b
    30090603 55040613 02555331 17301506 0355040a 130e5665 72695369 676e2c20
    496e632e 311f301d 06035504 0b131656 65726953 69676e20 54727573 74204e65
    74776f72 6b313b30 39060355 040b1332 5465726d 73206f66 20757365 20617420
    68747470 733a2f2f 7777772e 76657269 7369676e 2e636f6d 2f727061 20286329
    3130312f 302d0603 55040313 26566572 69536967 6e20436c 61737320 33205365
    63757265 20536572 76657220 4341202d 20473330 82012230 0d06092a 864886f7
    0d010101 05000382 010f0030 82010a02 82010100 b187841f c20c45f5 bcab2597
    a7ada23e 9cbaf6c1 39b88bca c2ac56c6 e5bb658e 444f4dce 6fed094a d4af4e10
    9c688b2e 957b899b 13cae234 34c1f35b f3497b62 83488174 d188786c 0253f9bc
    7f432657 5833833b 330a17b0 d04e9124 ad867d64 12dc744a 34a11d0a ea961d0b
    15fca34b 3bce6388 d0f82d0c 948610ca b69a3dca eb379c00 48358629 5078e845
    63cd1941 4ff595ec 7b98d4c4 71b350be 28b38fa0 b9539cf5 ca2c23a9 fd1406e8
    18b49ae8 3c6e81fd e4cd3536 b351d369 ec12ba56 6e6f9b57 c58b14e7 0ec79ced
    4a546ac9 4dc5bf11 b1ae1c67 81cb4455 33997f24 9b3f5345 7f861af3 3cfa6d7f
    81f5b84a d3f58537 1cb5a6d0 09e4187b 384efa0f 02030100 01a38201 df308201
    db303406 082b0601 05050701 01042830 26302406 082b0601 05050730 01861868
    7474703a 2f2f6f63 73702e76 65726973 69676e2e 636f6d30 12060355 1d130101
    ff040830 060101ff 02010030 70060355 1d200469 30673065 060b6086 480186f8
    45010717 03305630 2806082b 06010505 07020116 1c687474 70733a2f 2f777777
    2e766572 69736967 6e2e636f 6d2f6370 73302a06 082b0601 05050702 02301e1a
    1c687474 70733a2f 2f777777 2e766572 69736967 6e2e636f 6d2f7270 61303406
    03551d1f 042d302b 3029a027 a0258623 68747470 3a2f2f63 726c2e76 65726973
    69676e2e 636f6d2f 70636133 2d67352e 63726c30 0e060355 1d0f0101 ff040403
    02010630 6d06082b 06010505 07010c04 61305fa1 5da05b30 59305730 55160969
    6d616765 2f676966 3021301f 30070605 2b0e0302 1a04148f e5d31a86 ac8d8e6b
    c3cf806a d448182c 7b192e30 25162368 7474703a 2f2f6c6f 676f2e76 65726973
    69676e2e 636f6d2f 76736c6f 676f2e67 69663028 0603551d 11042130 1fa41d30
    1b311930 17060355 04031310 56657269 5369676e 4d504b49 2d322d36 301d0603
    551d0e04 1604140d 445c1653 44c1827e 1d20ab25 f40163d8 be79a530 1f060355
    1d230418 30168014 7fd365a7 c2ddecbb f03009f3 4339fa02 af333133 300d0609
    2a864886 f70d0101 05050003 82010100 0c8324ef ddc30cd9 589cfe36 b6eb8a80
    4bd1a3f7 9df3cc53 ef829ea3 a1e697c1 589d756c e01d1b4c fad1c12d 05c0ea6e
    b2227055 d9203340 3307c265 83fa8f43 379bea0e 9a6c70ee f69c803b d937f47a
    6decd018 7d494aca 99c71928 a2bed877 24f78526 866d8705 404167d1 273aeddc
    481d22cd 0b0b8bbc f4b17bfd b499a8e9 762ae11a 2d876e74 d388dd1e 22c6df16
    b62b8214 0a945cf2 50ecafce ff62370d ad65d306 4153ed02 14c8b558 28a1ace0
    5becb37f 954afb03 c8ad26db e6667812 4ad99f42 fbe198e6 42839b8f 8f6724e8
    6119b5dd cdb50b26 058ec36e c4c875b8 46cfe218 065ea9ae a8819a47 16de0c28
    6c2527b9 deb78458 c61f381e a4c4cb66
  quit
crypto ca certificate chain ASDM_TrustPoint0
 certificate 220f1a51
    30820286 308201ef a0030201 02020422 0f1a5130 0d06092a 864886f7 0d010105
    05003055 3111300f 06035504 0313086e 696d626c 61736131 40301b06 092a8648
    86f70d01 0908130e 3137332e 3136342e 35382e31 36343021 06092a86 4886f70d
    01090216 146e696d 626c6173 612e6e69 6d626c68 712e636f 6d301e17 0d313330
    32313331 30353833 375a170d 32333032 31313130 35383337 5a305531 11300f06
    03550403 13086e69 6d626c61 73613140 301b0609 2a864886 f70d0109 08130e31
    37332e31 36342e35 382e3136 34302106 092a8648 86f70d01 09021614 6e696d62
    6c617361 2e6e696d 626c6871 2e636f6d 30819f30 0d06092a 864886f7 0d010101
    05000381 8d003081 89028181 00adaac8 c90c8fc3 3f4a8ad3 3af21ce4 a58a8a8f
    8af5a3c1 c7ed65fc be401c17 7caf1de8 ff03a7ed a74d6b3a d6f0c673 e9f792de
    ce4d4072 c4262581 76bf57b4 5c186f86 3119c54e 4421ba7e 66f0fe4c 4eca78c0
    4aed767f 3347f632 d54a4542 90533195 4570e145 9e78984e c93a32d2 9d79794b
    45d6ba66 635e4b23 7a199b95 29020301 0001a363 3061300f 0603551d 130101ff
    04053003 0101ff30 0e060355 1d0f0101 ff040403 02018630 1f060355 1d230418
    30168014 2f0392e8 0f1951c6 00479cc0 c0802b59 aae6b352 301d0603 551d0e04
    1604142f 0392e80f 1951c600 479cc0c0 802b59aa e6b35230 0d06092a 864886f7
    0d010105 05000381 810008d2 694bbfc2 535349a6 fcf418df 5ce0fd25 27c03c9d
    2aee33b0 5b076215 3953a60f 7766035e 281385e0 07b549d5 5a94e738 d0a25118
    f4322ee4 a4bb706d 778fb593 00a2f549 04adf165 6b0e7efb 09ce55d1 2bc76fbf
    3a799c1f 5ecf10ad 58497beb 2f614afe 81b654b5 0406045e d96ccf16 f4cd1a8a
    3dacdea6 f113007c e70c
  quit
crypto isakmp identity address
crypto ikev2 policy 1
 encryption aes-256
 integrity sha
 group 5 2
 prf sha
 lifetime seconds 86400
crypto ikev2 policy 10
 encryption aes-192
 integrity sha
 group 5 2
 prf sha
 lifetime seconds 86400
crypto ikev2 policy 20
 encryption aes
 integrity sha
 group 5 2
 prf sha
 lifetime seconds 86400
crypto ikev2 policy 30
 encryption 3des
 integrity sha
 group 5 2
 prf sha
 lifetime seconds 86400
crypto ikev2 policy 40
 encryption des
 integrity sha
 group 5 2
 prf sha
 lifetime seconds 86400
crypto ikev2 enable outside
crypto ikev2 remote-access trustpoint ASDM_TrustPoint0
crypto ikev1 enable outside
crypto ikev1 enable inside
crypto ikev1 policy 10
 authentication crack
 encryption aes-256
 hash sha
 group 2
 lifetime 86400
crypto ikev1 policy 20
 authentication rsa-sig
 encryption aes-256
 hash sha
 group 2
 lifetime 86400
crypto ikev1 policy 30
 authentication pre-share
 encryption aes-256
 hash sha
 group 2
 lifetime 86400
crypto ikev1 policy 40
 authentication crack
 encryption aes-192
 hash sha
 group 2
 lifetime 86400
crypto ikev1 policy 50
 authentication rsa-sig
 encryption aes-192
 hash sha
 group 2
 lifetime 86400
crypto ikev1 policy 60
 authentication pre-share
 encryption aes-192
 hash sha
 group 2
 lifetime 86400
crypto ikev1 policy 70
 authentication crack
 encryption aes
 hash sha
 group 2
 lifetime 86400
crypto ikev1 policy 80
 authentication rsa-sig
 encryption aes
 hash sha
 group 2
 lifetime 86400
crypto ikev1 policy 90
 authentication pre-share
 encryption aes
 hash sha
 group 2
 lifetime 86400
crypto ikev1 policy 100
 authentication crack
 encryption 3des
 hash sha
 group 2
 lifetime 86400
crypto ikev1 policy 110
 authentication rsa-sig
 encryption 3des
 hash sha
 group 2
 lifetime 86400
crypto ikev1 policy 120
 authentication pre-share
 encryption 3des
 hash sha
 group 2
 lifetime 86400
crypto ikev1 policy 130
 authentication crack
 encryption des
 hash sha
 group 2
 lifetime 86400
crypto ikev1 policy 140
 authentication rsa-sig
 encryption des
 hash sha
 group 2
 lifetime 86400
crypto ikev1 policy 150
 authentication pre-share
 encryption des
 hash sha
 group 2
 lifetime 86400
crypto ikev1 policy 200
 authentication pre-share
 encryption aes
 hash sha
 group 2
 lifetime 28800
crypto ikev1 policy 210
 authentication pre-share
 encryption 3des
 hash md5
 group 1
 lifetime 86400
telnet 172.31.252.0 255.255.255.0 inside
telnet timeout 5
ssh 0.0.0.0 0.0.0.0 outside
ssh 172.31.0.0 255.255.0.0 inside
ssh timeout 5
console timeout 0
management-access inside
dhcpd update dns both override
!
dhcpd address 172.31.252.30-172.31.252.250 inside
dhcpd dns 172.31.149.20 75.75.75.75 interface inside
dhcpd domain HOSThq.com interface inside
dhcpd update dns both override interface inside
dhcpd enable inside
!
dhcpd address 172.31.149.245-172.31.149.250 Server-net
dhcpd dns 172.31.149.20 8.8.8.8 interface Server-net
dhcpd domain HOSThq.com interface Server-net
dhcpd enable Server-net
!
dhcpd address 192.168.1.2-192.168.1.254 management
dhcpd enable management
!
threat-detection basic-threat
threat-detection scanning-threat shun except ip-address 10.0.40.0 255.255.255.0
threat-detection scanning-threat shun except ip-address 10.0.43.0 255.255.255.0
threat-detection scanning-threat shun except ip-address 10.1.10.0 255.255.255.0
threat-detection scanning-threat shun except ip-address 10.20.10.0 255.255.255.0
threat-detection scanning-threat shun except ip-address 10.20.11.0 255.255.255.0
threat-detection scanning-threat shun except ip-address 10.20.18.0 255.255.255.0
threat-detection scanning-threat shun except ip-address 10.5.36.0 255.255.255.0
threat-detection scanning-threat shun except ip-address 172.31.149.0 255.255.255.0
threat-detection scanning-threat shun except ip-address 172.31.252.0 255.255.255.0
threat-detection scanning-threat shun except ip-address 172.31.253.0 255.255.255.0
threat-detection scanning-threat shun duration 3600
threat-detection statistics
threat-detection statistics tcp-intercept rate-interval 30 burst-rate 400 average-rate 200
ntp authenticate
ntp server 132.163.4.103
ssl trust-point ASDM_TrustPoint0 DMZ
ssl trust-point ASDM_TrustPoint0 Server-net
webvpn
 enable outside
 enable inside
 anyconnect image disk0:/anyconnect-linux-2.5.2014-k9.pkg 2
 anyconnect image disk0:/anyconnect-win-3.1.02040-k9.pkg 3
 anyconnect enable
 tunnel-group-list enable
group-policy DefaultRAGroup internal
group-policy DefaultRAGroup attributes
 dns-server value 172.31.149.20 75.75.75.75
 vpn-tunnel-protocol l2tp-ipsec
 split-tunnel-policy tunnelspecified
 split-tunnel-network-list value DefaultRAGroup_splitTunnelAcl
 default-domain value HOSThq.com
group-policy DfltGrpPolicy attributes
 banner value HOST Access Only
 dns-server value 172.31.149.20 75.75.75.75
 vpn-tunnel-protocol ikev1 l2tp-ipsec ssl-client ssl-clientless
 default-domain value HOSThq.com
 webvpn
  url-list value HOST-vpn
  anyconnect ask enable
group-policy GroupPolicy_152.178.49.176 internal
group-policy GroupPolicy_152.178.49.176 attributes
 vpn-tunnel-protocol ikev1
group-policy GroupPolicy_206.130.16.6 internal
group-policy GroupPolicy_206.130.16.6 attributes
 vpn-tunnel-protocol ikev1
group-policy GroupPolicy_198.177.158.102 internal
group-policy GroupPolicy_198.177.158.102 attributes
 vpn-tunnel-protocol ikev1
group-policy GroupPolicy_72.21.209.192 internal
group-policy GroupPolicy_72.21.209.192 attributes
 vpn-tunnel-protocol ikev1
group-policy HOST internal
group-policy HOST attributes
 dns-server value 172.31.149.20 75.75.75.75
 vpn-tunnel-protocol ikev1
 split-tunnel-policy tunnelspecified
 split-tunnel-network-list value HOST_splitTunnelAcl
 default-domain value HOSThq.com
group-policy HOST-remote internal
group-policy HOST-remote attributes
 dns-server value 172.31.149.20 75.75.75.75
 vpn-tunnel-protocol ikev1
 split-tunnel-policy excludespecified
 ipv6-split-tunnel-policy excludespecified
 split-tunnel-network-list value DefaultRAGroup_splitTunnelAcl
 default-domain value HOSThq.com
group-policy HOST-VPN-NEW internal
group-policy HOST-VPN-NEW attributes
 dns-server value 172.31.149.20 75.75.75.75
 vpn-tunnel-protocol ikev1
 split-tunnel-policy tunnelspecified
 split-tunnel-network-list value DefaultRAGroup_splitTunnelAcl
 default-domain value HOSThq.com

tunnel-group DefaultRAGroup general-attributes
 address-pool HOST-PPTP
 default-group-policy DefaultRAGroup
tunnel-group DefaultRAGroup ipsec-attributes
 ikev1 pre-shared-key *****
tunnel-group DefaultRAGroup ppp-attributes
 authentication ms-chap-v2
tunnel-group HOST-remote type remote-access
tunnel-group HOST-remote general-attributes
 address-pool HOST-Vpn
 default-group-policy HOST
tunnel-group HOST-remote ipsec-attributes
 ikev1 pre-shared-key *****
tunnel-group 198.177.158.102 type ipsec-l2l
tunnel-group 198.177.158.102 general-attributes
 default-group-policy GroupPolicy_198.177.158.102
tunnel-group 198.177.158.102 ipsec-attributes
 ikev1 pre-shared-key *****
 ikev2 remote-authentication pre-shared-key *****
 ikev2 local-authentication pre-shared-key *****
tunnel-group HOST type remote-access
tunnel-group HOST general-attributes
 address-pool HOST-Vpn
 default-group-policy HOST
tunnel-group HOST ipsec-attributes
 ikev1 pre-shared-key *****
tunnel-group HOST-VPN-NEW type remote-access
tunnel-group HOST-VPN-NEW general-attributes
 address-pool HOST-Vpn
 default-group-policy HOST-VPN-NEW
tunnel-group HOST-VPN-NEW ipsec-attributes
 ikev1 pre-shared-key *****
tunnel-group 206.130.16.6 type ipsec-l2l
tunnel-group 206.130.16.6 general-attributes
 default-group-policy GroupPolicy_206.130.16.6
tunnel-group 206.130.16.6 ipsec-attributes
 ikev1 pre-shared-key *****
tunnel-group 72.21.209.192 type ipsec-l2l
tunnel-group 72.21.209.192 general-attributes
 default-group-policy GroupPolicy_72.21.209.192
tunnel-group 72.21.209.192 ipsec-attributes
 ikev1 pre-shared-key *****
tunnel-group 208.7.105.82 type ipsec-l2l
tunnel-group 208.7.105.82 general-attributes
 default-group-policy GroupPolicy_152.178.49.176
tunnel-group 208.7.105.82 ipsec-attributes
 ikev1 pre-shared-key *****
 isakmp keepalive threshold 3600 retry 2
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum client auto
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny
  inspect sunrpc
  inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp
  inspect ip-options
  inspect pptp
 class class-default
  user-statistics accounting
!
service-policy global_policy global
prompt hostname context
service call-home
call-home
 contact-email-addr 
 profile CiscoTAC-1
  destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService
  destination address email callhome@cisco.com
  destination transport-method http
  subscribe-to-alert-group diagnostic
  subscribe-to-alert-group environment
  subscribe-to-alert-group inventory periodic monthly
  subscribe-to-alert-group configuration periodic monthly
  subscribe-to-alert-group telemetry periodic daily
hpm topN enable
Cryptochecksum:c06468f934c1f6a41b1b329e08404656
: end

117
Views
0
Helpful
3
Replies
CreatePlease to create content