Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VPN and remote desktop problem

Hi all. I have a user on my network that is having trouble connecting to a remote office. We have an ASA 5510 on our network connecting us to the internet. Here is our config:

interface Ethernet0/0

nameif outside

security-level 0

ip address 85.85.85.85 255.255.255.0

!

interface Ethernet0/1

nameif inside

security-level 100

ip address 192.168.0.8 255.255.255.0

global (outside) 10 192.168.0.1-192.168.0.254 netmask 255.255.255.0

global (outside) 1 interface

nat (inside) 0 access-list inside_nat0_outbound

nat (inside) 1 192.168.0.0 255.255.255.0

nat (management) 10 0.0.0.0 0.0.0.0

static (inside,outside) tcp interface smtp 192.168.0.15 smtp netmask 255.255.255.255

access-group INSIDE in interface outside

access-group MAIL in interface inside

route outside 0.0.0.0 0.0.0.0 85.85.85.85 1

The remote office has a PIX 515e. The VPN connection is made through Cisco VPN client which connects correctly. However, the connection to the remote PC using RDP fails. Both connections worked fine before we installed our ASA.

Any help would be greatly appreciated.

1 REPLY
699
Views
0
Helpful
1
Replies