Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

VPN cisco client-to-pix 506

hi mates,

i have one cisco pix 506 ios versione 6.2.(2) and must connect with my cisco vpn client version 5.0.0.6.

the vpn connection does not work properly! vpn client reject the connection and display error "reason 412"

the configuration work on pix 501 version 6.3, but not on 506 version 6.2.

any idea?

here the configuration:

GW# sh run

: Saved

:

PIX Version 6.2(2)

nameif ethernet0 outside security0

nameif ethernet1 inside security100

enable password ************ encrypted

passwd ************ encrypted

hostname SpitoGW

domain-name ciscopix.com

fixup protocol ftp 21

fixup protocol http 80

fixup protocol h323 h225 1720

fixup protocol h323 ras 1718-1719

fixup protocol ils 389

fixup protocol rsh 514

fixup protocol rtsp 554

fixup protocol smtp 25

fixup protocol sqlnet 1521

fixup protocol sip 5060

fixup protocol skinny 2000

names

access-list outside_access_in permit icmp any any

access-list inside_outbound_nat0_acl permit ip 192.168.0.0 255.255.255.0 192.168.0.128 255.255.255.192

access-list outside_cryptomap_dyn_20 permit ip any 192.168.0.128 255.255.255.192

pager lines 24

interface ethernet0 auto

interface ethernet1 auto

mtu outside 1500

mtu inside 1500

ip address outside *.*.*.* 255.255.255.248

ip address inside *.*.*.* 255.255.255.0

ip audit info action alarm

ip audit attack action alarm

ip local pool VPNPOOL 192.168.0.150-192.168.0.160

pdm location *.*.*.* 255.255.255.255 outside

pdm logging informational 100

pdm history enable

arp timeout 14400

global (outside) 1 interface

nat (inside) 0 access-list inside_outbound_nat0_acl

nat (inside) 1 192.168.0.0 255.255.255.0 0 0

access-group outside_access_in in interface outside

route outside 0.0.0.0 0.0.0.0 *.*.*.* 1

timeout xlate 0:05:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h323 0:05:00 sip 0:30:00 sip_media 0:02:00

timeout uauth 0:05:00 absolute

aaa-server TACACS+ protocol tacacs+

aaa-server RADIUS protocol radius

aaa-server LOCAL protocol local

http server enable

http *.*.*.* 255.255.255.255 outside

http 192.168.0.0 255.255.255.0 inside

no snmp-server location

no snmp-server contact

snmp-server community public

no snmp-server enable traps

floodguard enable

sysopt connection permit-ipsec

no sysopt route dnat

crypto ipsec transform-set ESP-AES-SHA esp-des esp-sha-hmac

crypto ipsec transform-set ESP-AES-MD5 esp-des esp-md5-hmac

crypto dynamic-map outside_dyn_map 20 match address outside_cryptomap_dyn_20

crypto dynamic-map outside_dyn_map 20 set transform-set ESP-AES-MD5 ESP-AES-SHA

crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map

crypto map outside_map interface outside

isakmp enable outside

isakmp identity address

isakmp policy 20 authentication pre-share

isakmp policy 20 encryption des

isakmp policy 20 hash sha

isakmp policy 20 group 2

isakmp policy 20 lifetime 86400

vpngroup studioabc address-pool VPNPOOL

vpngroup studioabc default-domain studioabc.it

vpngroup studioabc idle-time 1800

vpngroup studioabc password ********

telnet timeout 5

ssh timeout 5

terminal width 80

Cryptochecksum:db71b693e9c37ed7034083ac929b6d4b

: end

thx for replay,

bye,

Luca

Everyone's tags (3)
5 REPLIES
Super Bronze

VPN cisco client-to-pix 506

VPN Client version 5.0.6 is only supported on PIX version 6.2.2(122) or later. Please kindly upgrade your PIX to the supported version for the VPN Client to work.

Here is the release notes for your reference:

http://www.cisco.com/en/US/docs/security/vpn_client/cisco_vpn_client/vpn_client5006/release/notes/vpnclient5006.html#wp63537

New Member

VPN cisco client-to-pix 506

thx for replay jennifer

i have one pix 501 with release version 6.3, is this release compatible with pix 506?

thx

bye

Super Bronze

VPN cisco client-to-pix 506

Yes, should be the same software for pix501 and 506, or you can download it from cisco.com download site.

New Member

VPN cisco client-to-pix 506

the ios is compatible also to 506e?

thx

Super Bronze

VPN cisco client-to-pix 506

yes, it is

878
Views
0
Helpful
5
Replies