Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VPN Client 4.0(x) - Windows 2003 Server

Hello.

Has anyone had any problems with VPN Client 4.0.3

(any version) used from a Windows 2003 server?

The client seems to have an issue with adding the

needed routes to allow a successful session.

I have added the logger output from the session

that shows the failures.

If I add the routes via a "route add <syntax>" I

can gain a successful connection to the end station.

I have tried, without success, enabling/disabling

the AEGIS Protocol item in Network Properties for

the VPN adapter and actual Ethernet adapter and

within the VPN client of enabling/disabling the

"Allow LAN Access" option. ICF is not checked

on either adapter.

The Internet Connnection Firewall (ICF) service

is disabled, and the IPSEC service is enabled.

This is a new installation of 2003 server for us,

and it is standalone with no security policy other

than out-of-the-box defaults applied.

A browse through CCO did not yield any information

that indicated that 2003 is different somehow.

Thoughts?

--- ----- ---

*** Log ***

Cisco Systems VPN Client Version 4.0.3 (F)

Copyright (C) 1998-2003 Cisco Systems, Inc. All Rights Reserved.

Client Type(s): Windows, WinNT

Running on: 5.2.3790

1 14:14:11.420 04/05/04 Sev=Warning/2 IKE/0xA3000067

Received Unexpected InitialContact Notify (PLMgrNotify:841)

2 14:14:14.715 04/05/04 Sev=Warning/2 CVPND/0xE3400013

AddRoute failed to add a route: code 87

Destination 172.16.0.0

Netmask 255.240.0.0

Gateway 255.255.255.255

Interface 192.168.0.1

3 14:14:14.715 04/05/04 Sev=Warning/3 CM/0xA310002B

Failed to add Split Tunnel route.

--- ----- ---

2 REPLIES
New Member

Re: VPN Client 4.0(x) - Windows 2003 Server

The VPN Client is not supported on any Windows NT server version (including Windows 2000 and Windows

XP/.NET/2003 servers).

New Member

Re: VPN Client 4.0(x) - Windows 2003 Server

Did you get this resolved I am having the exact same error. Except I am using the client version 4.6.01. I was using the 4.0 version but I was getting an error conflict between the VPN client and the built in windows firewall. All of our other VPN users can get in just fine its is just this one server that I am having an issue with.

I am running a pix 515E 6.3.3 and the client side of 4.6.01 any suggestions would be helpful I did one change today and will let you know if I helps or not. I added the

isakmp nat-traversal 20

The only other thing I have not tried is to allow udp port 500 and 4500.

Thanks in advance for any suggestions

170
Views
0
Helpful
2
Replies
CreatePlease login to create content