Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VPN Client 4x to PIX 6.3.3?

Does the below mean 4.0.1 won't work with a PIX running 6.3(3)? Do I need to go down to 3.6.6a?

http://www.cisco.com/univercd/cc/td/doc/product/vpn/client/rel401/401_clnt.htm

The Cisco VPN Client supports the following Cisco VPN devices:

Cisco VPN 3000 Concentrator Series, Version 3.0 and later.

Cisco PIX Firewall, Version 6.2.2(122) or Version 6.3(1).

Cisco IOS Routers, Version 12.2(8)T and later

4 REPLIES
New Member

Re: VPN Client 4x to PIX 6.3.3?

I believe it means at least 6.2.2(122) or 6.3(1) in the 6.2(x) / 6.3(x) versions.

It works fine with 6.3(3).

New Member

Re: VPN Client 4x to PIX 6.3.3?

I couldn't get the VPN Client 3.x or 4x to run on the two computers I have. Both are new Windows XP (SP1), all updates.

Secure VPN Connection terminated locally by the client. Reason 403: unable to contact the security gateway.

In this case the Service is started (my home pc the service continually stops).

Re: VPN Client 4x to PIX 6.3.3?

Hi,

I noticed similar problem.

The reason was Checkpoint VPN client installed on the same PC.

The Cisco VPN adapter was disabled on the PC due to the conflict.

Regards,

Milan

New Member

Re: VPN Client 4x to PIX 6.3.3?

I have had success with WinXP Pro using 4.0.1, 4.0.2, and even 4.0.3. My PIX's are running 6.3(1).

I must say, 4.0.2 was unreliable on XP but works well with Win2K.

Hope this helps.

212
Views
0
Helpful
4
Replies
CreatePlease to create content