Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VPN Client and Windows 7 Ultimate

Firstly, apologies if this is in the wrong forum.

Last week I had VPN client v3.? installed on a Vista machine. I upgraded to Windows 7 Ultimate which subsequently meant an upgrade to the VPN client.

After uninstalling 3.? and installing 5.0.02.0090 I am getting the quite common Error 28000. Which may not be confusing itself but the associated message is confusing.

Just to clarify, the VPN client is working perfectly in Windows 7, the only issue I have is that windows is giving me the following message on startup...

"Error 28000: Before installing Cisco Systems VPN Client 5.0.02.0090 you must uninstall the previous version of Cisco Systems VPN Client 5.0.02.0090 using the add/remove files option in the control panel. Then restart your system"

So, my issue is, the two versions in the message are the same (?).

How do I stop this message appearing without un-installing and reinstalling the client that works perfectly?

Thanks in advance.

1 REPLY

Re: VPN Client and Windows 7 Ultimate

7237
Views
0
Helpful
1
Replies