Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

vpn client authentication failure

I need to connect a CVPN v 4.8 client to a Cisco 2621xm router

but I'm experincing a lot of problems. My

router config is as follows:

I still cannot connect via via VPN client. Please help

username cisco password 0 class

memory-size iomem 10

no network-clock-participate slot 1

no network-clock-participate wic 0

aaa new-model

!

!

aaa authentication login LOCAL_DB local

aaa session-id common

ip subnet-zero

ip cef

!

crypto isakmp policy 1

encr des

authentication pre-share

group 2

!

crypto isakmp client configuration group HOME

key secret

dns 192.168.99.1

domain cisco.com

pool CLIENT_ADDRESSES

!

crypto ipsec transform-set VPN_TRANSFORM esp-des esp-md5-hmac

!

!

crypto dynamic-map CLIENT_MAP 1

set transform-set VPN_TRANSFORM

reverse-route

!

!

crypto map REMOTE_VPN client authentication list LOCAL_DB

crypto map REMOTE_VPN isakmp authorization list LOCAL_DB

crypto map REMOTE_VPN client configuration address respond

crypto map REMOTE_VPN 100 ipsec-isakmp dynamic CLIENT_MAP

!

interface FastEthernet0/0

ip address 192.168.1.1 255.255.255.0

duplex auto

speed auto

crypto map REMOTE_VPN

!

interface Serial0/0

no ip address

shutdown

no fair-queue

!

interface FastEthernet0/1

ip address 192.168.110.1 255.255.255.0

duplex auto

speed auto

!

interface Serial0/1

no ip address

shutdown

!

router rip

network 192.168.1.0

network 192.168.110.0

!

ip local pool CLIENT_ADDRESSES 192.168.99.10 192.168.99.20

1 REPLY
Cisco Employee

Re: vpn client authentication failure

aaa authorization network LOCAL_DB local

is missing

HTH,

Radhika

414
Views
0
Helpful
1
Replies
CreatePlease to create content