Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

VPN client EZY VPN issue???

Hi,

My EZYVPN client config is proper but not working ???? The problem is my tunnel is IDLE and not ACTIVE in client side why????

I attached my LAB pic. with this message .....

see

!

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname R3

!

boot-start-marker

boot-end-marker

!

!

username cisco password 0 cisco

no aaa new-model

ip subnet-zero

no ip icmp rate-limit unreachable

ip tcp synwait-time 5

!

!

no ip domain lookup

!

ip ssh break-string

!

!

!

!

!

!

!

crypto ipsec client ezvpn VPN

connect auto

group VPNG key VPN

mode client

peer 1.1.1.1

!

!

!

!

!

!

!

!

!

!

no voice hpi capture buffer

no voice hpi capture destination

!

!

!

!

!

!

interface FastEthernet0/0

ip address 1.1.1.2 255.0.0.0

duplex auto

speed auto

crypto ipsec client ezvpn VPN

!

interface FastEthernet0/1

ip address 192.168.1.200 255.255.255.0

duplex auto

speed auto

!

no ip http server

no ip http secure-server

ip classless

ip route 0.0.0.0 0.0.0.0 FastEthernet0/0

!

!

!

!

!

!

!

!

!

!

!

!

line con 0

exec-timeout 0 0

privilege level 15

logging synchronous

line aux 0

exec-timeout 0 0

privilege level 15

logging synchronous

line vty 0 4

login

!

!

!

end

******************************************************************************************************************

R4:

!

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname R1

!

boot-start-marker

boot-end-marker

!

!

aaa new-model

!

!

aaa authorization network VPN local

aaa session-id common

ip subnet-zero

no ip icmp rate-limit unreachable

ip tcp synwait-time 5

!

!

no ip domain lookup

!

ip cef

ip ssh break-string

!

!

!

crypto isakmp policy 1

authentication pre-share

group 2

crypto isakmp client configuration address-pool local VPN

!

crypto isakmp client configuration group VPN

key VPN

pool VPN

!

!

crypto ipsec transform-set set esp-3des esp-sha-hmac

!

crypto dynamic-map VPN 1

set transform-set set

reverse-route

!

!

crypto map MAP isakmp authorization list VPN

crypto map MAP client configuration address respond

crypto map MAP 10 ipsec-isakmp dynamic VPN

!

!

!

!

!

!

!

!

!

!

no voice hpi capture buffer

no voice hpi capture destination

!

!

!

!

!

!

interface Loopback0

ip address 10.1.1.1 255.0.0.0

!

interface FastEthernet0/0

ip address 1.1.1.1 255.0.0.0

duplex auto

speed auto

crypto map MAP

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

ip local pool VPN 10.1.1.200 10.1.1.254

no ip http server

no ip http secure-server

ip classless

ip route 0.0.0.0 0.0.0.0 FastEthernet0/0

!

!

!

!

!

!

!

!

!

!

!

!

line con 0

exec-timeout 0 0

privilege level 15

logging synchronous

stopbits 1

line aux 0

exec-timeout 0 0

privilege level 15

logging synchronous

stopbits 1

line vty 0 4

!

!

!

end

***********************************************************************************************

Bye,

110
Views
0
Helpful
0
Replies
CreatePlease to create content