Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

VPN Client on Vista

I am using VPN Client 4.8.01.0590 and I'm having a problem. The software installed fine, but when I added a connection entry and try to connect using that entry I get an error.

"Reason 402: The connection manage was unable to read the connection entry..."

Any help?

Thanks in advance,

Scott

14 REPLIES
Silver

Re: VPN Client on Vista

You need Cisco VPN client Version 4.8.0.2.0010 under vista. I have it running fine under vista.

Hope this helps,

Appreciate your rating,

Regards,

New Member

Re: VPN Client on Vista

i've tried 4.8.0.2.0010 on vista and can not get it to work. i get errors during the install and when i try to use it i get an immediate failure "reason 440, driver failure". did you have to use any special instructions during the install?

Silver

Re: VPN Client on Vista

It didn't ask for any special requirements. However, I suggest run the installation file as Administrator and install it on a drive other than the system file such as D drive.

Most important is to make sure you have admin priviledge on your system and as I mentioned before try to run it as administrator.

Let me know how it goes,

New Member

Re: VPN Client on Vista

I had previously installed the vpn client as a member of the local administrator group. But your note made me think and I tried it again as the actual local administrator. Unfortunately it didn't help. I had the same results. During the install i got 3 error messages, "setup failed to properly install Cisco Systems service software" appeared twice, "error loading c:\windows\system32\csgina.dll. the specified module could not be found".

The 2nd error makes sense as vista does not use the old GINA. reboot, tried to use the VPN client, get error "secure VPN connection terminated locally by the client. reason 440:driver failure".

during uninstall 2 more errors, "failed to unregister CVPNDRV with DNE" and "failed to uninstall DNE".

any advice would be appreciated. i'm having a hard time living with ssl vpn while i try to get the full client working.

Silver

Re: VPN Client on Vista

I am suspecting something with your OS. As I mentioned before I installed it without any problems or errors. I have it running on two systems fine.

Do you have any other VPN Client installed?

Regards,

New Member

Re: VPN Client on Vista

Well, i got a little relief today. we're testing some new concentrator code and i'm able to connect with my vista PC and the SSL client, ANYCONNECT. I'll try this for a bit and when a "released" version of the full client comes out see if that works better.

New Member

Re: VPN Client on Vista

I'm having the EXACT same problem as gacunninghame with a 404 drive failure. Must be a known issue within Cisco.

New Member

Re: VPN Client on Vista

Erik, i was able to get on with Vista using the ssl client, ANYCONNECT. If that is an option for you i'd recommend trying it.

New Member

Re: VPN Client on Vista

I am using the latest client on a clean vista install and also receive the "reason 402" message. I have placed a known good pcf file in both the app directory and vista user app profile directory to no avail. I have also created a new entry with the same results. Any further suggestions?

thx

jh

New Member

Re: VPN Client on Vista

I am having the same exact issue and I am interested in this solution as well.

Silver

Re: VPN Client on Vista

What version of Vista are you using?

Regards?

New Member

Re: VPN Client on Vista

I am running Vista Business Edition with Cisco VPN Client 4.8.01.0590

Silver

Re: VPN Client on Vista

Well, the issue is that all the others are having this problems but I don't have it. I have Vista Ultimate and things seem to work perfectly.

Others, are using the SSL VPN CLient as a temporary solution.

Regards,

New Member

Re: VPN Client on Vista

Similar problem here. I had version 4.8.01.0590 working successfully on Windows Ultimate, attempted to upgrade to version 4.8.02.0010 hoping to resolve some intermittent connectivity issues. Problem appears to be centered around Deterministic Network Extender (DNE). If I run the MSI installer it gives a DNE installation error (-2146500092 or similar) and rolls back. If I run the InstallShield version it gives errors but continues, then throws an immediate 440 error when you attempt to connect. Has anyone figured this out yet???

J. Freeman

3278
Views
0
Helpful
14
Replies
CreatePlease to create content